Home Theater Hook-up Problem

kcdart

Commendable
Feb 23, 2016
1
0
1,510
0
I have the following components:

Motorola VIP-1200 Series Set Top Box
LG55LF6100 Smart TV
Sony DAV-HDX265 Home Theater System with DVD Player

Hooked up as follows:
Home Theater hooked to TV via (HDMI input 1) no ARC, DVD only
STB hooked to Home Theater via Audio Cables
STB hooked to TV via (HDMI input 2)

When I am just watching TV thru the STB, I have stereo sound thru the Home Theater System, but when I sign into an app on the TV (such as Amazon Video), I have no sound thru the speakers (which logically makes sense since I have no audio hooked between the HTS and the TV)

The HTS does not support Optical Cable hookup, and my only other option is to remove the audio cables from the STB to the HTS, and hook them instead from the TV to the HTS. Unfortunately, when I do that, I have NO sound from the speakers.

What am I doing wrong, and is there a solution?
 
Thread starter Similar threads Forum Replies Date
K Streaming Video & TVs 4
Pennsylvania Mike Streaming Video & TVs 2
A Streaming Video & TVs 1
S Streaming Video & TVs 2
L Streaming Video & TVs 2
netsuJ Streaming Video & TVs 1
PanosK1981 Streaming Video & TVs 2
A Streaming Video & TVs 1
R Streaming Video & TVs 3
S Streaming Video & TVs 1
J Streaming Video & TVs 3
J Streaming Video & TVs 1
S Streaming Video & TVs 2
P Streaming Video & TVs 1
M Streaming Video & TVs 3
L Streaming Video & TVs 2
K Streaming Video & TVs 2
P Streaming Video & TVs 2
B Streaming Video & TVs 1
H Streaming Video & TVs 1

ASK THE COMMUNITY