How can I connect my old Sony SA-WMSP5A bass subwoofer to 47" 2016 VIZIO LED TV

Elvis123

Commendable
Jan 29, 2017
5
0
1,510
0
This subwoofer has always worked by connecting to audio out port. The subwoofer only has one black cable connection. Currently I have it functioning with 2012 32" Vizio; however im stumped after trying All ports on my 2016 47" Vizio Hi Def LED TV.
 
Without the model number of the TV we can't know what audio outputs you have. Check in the owners manual if it possible to use the audio output while leaving the TV speakers working and whether the audio output can be variable rather than fixed. You would need both of these settings to get the sub working and be able to adjust the volume of the sub along with the TV speakers. I have a feeling it won't work.
 

Elvis123

Commendable
Jan 29, 2017
5
0
1,510
0


 

Elvis123

Commendable
Jan 29, 2017
5
0
1,510
0


 

Elvis123

Commendable
Jan 29, 2017
5
0
1,510
0
Correct once again !!!

Goodness, I praise you for all your timely &
Responsive attempts to help. As For the compatibility issue, I learned I was able to connect this subwoofer into the audio OUT, on my comcast cable box, ONLY....which means out of luck for gaming On this TV.

Thanks again!
 
Thread starter Similar threads Forum Replies Date
asafb26 Audio 0
A Audio 8
L Audio 1
T Audio 0
YoshitoSakurai Audio 1
P Audio 4
A Audio 1
ViGiI2 Audio 1
N Audio 1
Oscr Audio 4
E Audio 1
A Audio 4
ssrn510 Audio 1
M Audio 2
J Audio 4
H Audio 2
D Audio 1
J Audio 4
V Audio 1
G Audio 1

ASK THE COMMUNITY