How can I disable the internal microphone on my Acer Aspire running Windows 10

Mikee999

Estimable
Aug 8, 2015
1
0
4,510
0
I need to disable the internal microphone on my acer aspire laptop because I am getting feedback from my external speakers. I'm using Windows 10. Thanks.
 

maikutech

Distinguished
Nov 1, 2012
51
0
18,610
16
Reboot your acer laptop and check your bios, be sure to tap the F2 key while at the bios screen otherwise it'll be quick to post and move on to windows.
In the bios check for a webcam or speaker, don't know what its named but you should be able to find it.
Save the settings and reboot into windows, if it works out, go into your sound settings through control panel.
Disable the mic and close the window, if you need the mic again, use stereo 2.0, disable echo and keep the volume at 15% - 30%.
Also tell windows not to lower all sounds or mute it, otherwise it'll raise it and screech so hard leaving you deaf for the next day or so.

 

Limester

Estimable
Mar 15, 2015
1
0
4,510
0
Right... Try going into control panel, clicking on 'Hardware and Sound', then clicking on 'Sound'. A small window should pop up with the tabs: 'Playback', 'Recording', 'Sounds' and 'Communications'. Click on the tab that says 'Recording'. A list of microphones and/or line-ins should come up in the white space in the middle. As you have a laptop, there may only be one microphone in the list, which would save you time. If there is more than one, my advice would be to make a logical guess as to which one is the integrated mic. (Maikutech (above) describes a method of finding out the name of the microphone but in my experience, laptop BIOSes aren't particularly user-friendly.) Once you think you know which one is the one you want to disable, click on it in the list and click on the button in the bottom-right of the window that says 'Properties'. Another window should pop up, titled 'Microphone Properties'. There should be a box at the bottom of this window which says 'Use this device (enable)', click on it and select 'Don't use this device (disable)'. Once you have done this, click 'OK' and your microphone should be disabled :). Sorry if this seems a bit long and overly detailed, but I just want to make sure I'm explaining well enough since it is quite hard to help someone without being with them haha! Good luck! Hope this helped :).
 

Acerpizza

Estimable
Oct 18, 2015
3
0
4,510
0
I have the same problem and have done as Night Owl has suggested. The mic now shows as disabled but it doesn't actually turn off, causing feedback. Any ideas? Thanks
 

maikutech

Distinguished
Nov 1, 2012
51
0
18,610
16


Reboot into your bios configuration and make sure the mic/webcam can be disabled, hit apply to save the settings.
Go back into windows, go to your control panel, sound settings, look for the mic icon.
If it is enabled, disable it and hit apply, make the volume for the mic is at 0 before disabling.
Now tap the mic/webcam, if you don't hear your finger on the speaker or you don't see any sound coming from the mic icon.
Everything should be fixed, until you enable it again.
 
Thread starter Similar threads Forum Replies Date
L Laptop General Discussion 7
R Laptop General Discussion 1
C Laptop General Discussion 1
J Laptop General Discussion 7
Edderx Laptop General Discussion 1
J Laptop General Discussion 1
N Laptop General Discussion 1
D Laptop General Discussion 2
C Laptop General Discussion 2
S Laptop General Discussion 7
D Laptop General Discussion 4
K Laptop General Discussion 2
B Laptop General Discussion 2
A Laptop General Discussion 1
Lutfij Laptop General Discussion 0
Lutfij Laptop General Discussion 0
M Laptop General Discussion 1
T Laptop General Discussion 6
O Laptop General Discussion 2
G Laptop General Discussion 5

ASK THE COMMUNITY