How To Disable Samsung Smart TV SyncPlus Pop-Ups?

Page 2 - Seeking answers? Join the Tom's Guide community: where nearly two million members share solutions and discuss the latest tech.
Status
Not open for further replies.

Mak1217

Commendable
Jun 5, 2016
1
0
1,510
0
Hi -

Please see below steps on how to resolve this issue,

· Go to Menu >> System >> Setup and navigate to Smart Hub Terms & conditions page.
· Under Smart Hub Terms & conditions page uncheck the Sync plus and Marketing option, then Complete setup .
· After the Setup unplug and re-plug the TV to stop the adds related to Sync plus.
 

Cander71

Commendable
Jun 5, 2016
2
0
1,510
0




I had this happen this morning as well. I cantacted Samsung and they advised me to disable SyncPlus. Went to Menu>Smart Hub>Terms & Policies>SyncPlus and Marketing. Elected to disable. Exit out of Menu, then unplug the TV for 60 seconds. Plugged back in and it fixed it.

Hope this helps.
 

Bags4301

Commendable
Jun 5, 2016
1
0
1,510
0
This started happening to me today (6.5.16). It was super annoying and I've never changed a setting nor did I ever ask for these marketing ploys. Shameful. I followed W from Texas above and it works. What's next? They're going to start calling my cell with robo calls like I already get?
 

Cander71

Commendable
Jun 5, 2016
2
0
1,510
0
I had this happen this morning as well. I cantacted Samsung and they advised me to disable SyncPlus. Went to Menu>Smart Hub>Terms & Policies>SyncPlus and Marketing. Elected to disable. Exit out of Menu, then unplug the TV for 60 seconds. Plugged back in and it fixed it.
 

Cyrus_

Commendable
Jun 5, 2016
1
0
1,510
0
I have this exact issue. every 90 seconds or so a SyncPlus window pops up over my TV show. It's like a notification screen for SyncPlus, but the only options are to go to settings and turn the service on or off or to Return. I have tried both turning this service on and turning it off, have tried going into SmartHub and turning the service off there, etc. nothing works. it just started today and it just won't stop. Very strange and frustrating.



 

Melissa_978

Commendable
Jun 5, 2016
2
0
1,510
0
I want to thank you all for the instructions - we were VERY frustrated by this happening and I find it curious that we all seem to be having the issues around the same time (June 4/5, 2016). Samsung must have pushed something out to all the TVs. Following the disable instructions & then turning off the TV seemed to "fix" the issue.
 

Kimberly_17

Commendable
Jun 5, 2016
1
0
1,510
0
We followed the three-step process with success too. While I found this thread, my husband found one through Consumer Reports - apparently it's not just Samsung TV's doing this.
 

Seattle-Al

Commendable
Jun 5, 2016
3
0
1,510
0
This had to be a major screw up as my TV started popups last night with the SyncPlus BS stuff and there was no way to stop it. Thanks guys for the solution. I just did the above solution and my TV has been running about 30 minutes without a SyncPlus popup window. Sierra Hotel
 

Fred_19

Commendable
Jun 5, 2016
1
0
1,510
0
I called Samsung customer service, and they told me to reset the Smart Hub. I did that, and so far the SyncPlus pop-up is gone.

If it comes back, then the next step is a class action suit against Samsung.
 

chrispep67

Commendable
Jun 5, 2016
1
0
1,510
0
I've had my 4K set for a year and right before Game of Thrones is about to come on the SyncPlus ad pops up. What a nightmare! Follow the instructions to get rid of these nasty pop ups:


· Go to Menu >> System >> Setup and navigate to Smart Hub Terms & conditions page.
· Under Smart Hub Terms & conditions page uncheck the Sync plus and Marketing option, then Complete setup .
· After the Setup unplug and re-plug the TV to stop the adds related to Sync plus.

Make sure once you un-check the sync plus option you move forward. Then power down for 2 minutes.

Good Luck!
 

Seattle-Al

Commendable
Jun 5, 2016
3
0
1,510
0
You might have to get in line for a class action suit. The whole 'interactive' TV thing where one's TV is listening, and reacting to user wishes or perceived wishes, or things Samsung things we want, or things that makes Samsung $$ that they are sure we want is the new frontier. It's a brave new world in the 'Internet of Smart things.'
 

Seattle-Al

Commendable
Jun 5, 2016
3
0
1,510
0
BTW, this is why all of us need an IOT router plugged into our home router or a router with a 'Guest' network for our 'Internet Of Things.' One doesn't want light bulbs, security cameras, or thermostats with security flaws riding our home network with high value computers.
 

Mike_218

Commendable
Jun 5, 2016
1
0
1,510
0
My model is UN55JS700D (55" LED S-UHDTV) from Costco and started this same problem a few hours ago today. So far so good on this solution now about 15 minutes later. I left it unplugged for over 2 minutes after doing the instructions given on the menu items. Thank you very much for sharing what samsung customer support told you!!
 

Kailah

Commendable
Jun 5, 2016
1
0
1,510
0
Awesome, found the solution in this thread! Exit out of the update by hitting the return button, select menu, scroll to smart hub, select terms and policy, then sync plus and marketing... this is where you see an unchecked box, you need to make sure it's checked, then close the screen and then unplug the TV for 30 secs. Problem solved.


 

Lisa_58

Commendable
Jun 5, 2016
1
0
1,510
0
Thank you W from Texas!!!
This happened to us today as well and your advice was spot on problem solved!!! Hope no other issues pop up!
Thank you!!
 

SevenGuard

Commendable
Jun 5, 2016
1
0
1,510
0


We couldn't unplug our TV without taking it off its mount; reseting the Smart Hub worked for us. Thanks so much!
 

annewit18

Commendable
Jun 5, 2016
1
0
1,510
0
Same problem here, however, I can't move on in the set up without agreeing to the SyncPlus and Marketing. I will try unplugging and see what happens. Thanks for all the answers!
 

TheTab88

Commendable
Jun 5, 2016
1
0
1,510
0
I tried the fix where I disabled it then unplugged the TV. It worked... for about 24 hours. Just now it started doing it again.

So I'm supposed to keep unplugging the TV each day to get this to stop working? No. This is completely ridiculous. My first 4k TV was a Sony, and the HDMI ports stopped working after a week. I decided to spend more money and get something more pricey, got the JS8500, and now THIS happens?

Looks like I'm dropping Samsung and going LG. And if THAT starts having issues, then I'm just going to go back to 1080p TVs that can't connect to the internet. I did not pay thousands of dollars to have a blue screen "Syncplus" pop up every two minutes even though it clearly says under preferences that it is disabled.
 

mrkorb

Distinguished
Oct 14, 2004
1
0
18,510
0
Just started happening here at the stroke of 1 AM. I bet there's some kind of signal coming in over the internet telling the TV to display the thing, and the TVs are just dumbly showing the page every time instead of remembering that they already did so once and leaving us poor humans to fester on our couches in peace. I did the whole thing with disabling SyncPlus and unplugging the TV and it seems to have worked, but if it comes back I'm kicking my TV off the wifi connection.
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
F Streaming Video & TVs 0
R Streaming Video & TVs 0
R Streaming Video & TVs 0
R Streaming Video & TVs 0
R Streaming Video & TVs 0
B Streaming Video & TVs 1
R Streaming Video & TVs 0
R Streaming Video & TVs 0
L Streaming Video & TVs 1
J Streaming Video & TVs 4
M Streaming Video & TVs 2
S Streaming Video & TVs 1
rockwhynot Streaming Video & TVs 2
G Streaming Video & TVs 1
P Streaming Video & TVs 1
jsimenhoff Streaming Video & TVs 0
B Streaming Video & TVs 1
D Streaming Video & TVs 1
C Streaming Video & TVs 1
Paul Wagenseil Streaming Video & TVs 6

ASK THE COMMUNITY