HP EliteBook 840 G1 is not turning off

shanchya

Honorable
Apr 1, 2013
2
0
10,510
0
Today I have found hardware level problem with one of our HP EliteBook 840 G1. User is unable to shut down the laptop. Once the shutdown command is given to the system, it turns off, but the cooling fan starts running at its maximum speed and the Wi-Fi indicator and HDD indicator (LED) both turns into amber color. I have tried to shut down the system by holding on the power button for some time, and it shuts down normally, and again having the same problem (the cooling fan starts running at its maximum speed and the Wi-Fi indicator and HDD indicator (LED) both turns into amber color).
I try to run the system without the battery unit and also try to run the system with the battery unit (without AC Power), but the problem remains unchanged.
I have also try to reset the BIOS (from Factory Default Settings and unplugging the CMOS Battery) but the problem remain unchanged.
Please Help ........
 

shanchya

Honorable
Apr 1, 2013
2
0
10,510
0


Thank you for the response. But shouldn't is be as default when i set the BIOS restore to factory default mode or unplugging the CMOS battery ?
 

zer0c00l587

Estimable
Jan 14, 2016
258
0
5,210
69
I dont own this model laptop, so i dont know its default bios settings as i said i have read on forums the lan/wan settings must be off, so get into your bios and check if thats the case then switch off and test.
 
Thread starter Similar threads Forum Replies Date
G Laptop Tech Support 0
E Laptop Tech Support 1
C Laptop Tech Support 2
T Laptop Tech Support 0
Ashar786 Laptop Tech Support 0
S Laptop Tech Support 2
X Laptop Tech Support 0
S Laptop Tech Support 4
M Laptop Tech Support 1
A Laptop Tech Support 1
N Laptop Tech Support 10
K Laptop Tech Support 5
B Laptop Tech Support 1
O Laptop Tech Support 1
K Laptop Tech Support 2
O Laptop Tech Support 1
J Laptop Tech Support 3
S Laptop Tech Support 1
B Laptop Tech Support 1
S Laptop Tech Support 3

ASK THE COMMUNITY