I accidentily disabled my Intenak Mic on my acer laptop and the feature to turn

Bob65001

Distinguished
Aug 11, 2011
2
0
18,510
0
I have tried going to control panel>hardware>sound reccording. It shows a blank, when there used to be a device there.
 

Bob65001

Distinguished
Aug 11, 2011
2
0
18,510
0
*internal microphone

Ok folks I know i just posted this but i have found the answer

As you have disabled the built-in Microphone, first lets try to set the Microphone as a Default Device and enable the same.

Perform the task mentioned below to set Microphone as default device and then enable it.

1. Go to Start and click on control Panel.
2. Click in Sound, then a new window will open up.
3. In the new windows click on the tab "Recording” and right click in the window and click on Show Disabled devices.
4. Now check if the microphone is listed there and highlight the microphone and click on "Set as Default" device.

5. Now right click on it and choose enable.


Doing this will enable the built-in Microphone.

Check if the issue persists now.

 
Thread starter Similar threads Forum Replies Date
S Laptop Tech Support 0
M Laptop Tech Support 1
K Laptop Tech Support 14
Cas76 Laptop Tech Support 3
L Laptop Tech Support 6
C Laptop Tech Support 1
K Laptop Tech Support 0
V Laptop Tech Support 5
fotovati Laptop Tech Support 5
A Laptop Tech Support 3
K Laptop Tech Support 3
D Laptop Tech Support 2
D Laptop Tech Support 1
D Laptop Tech Support 1
G Laptop Tech Support 4
O Laptop Tech Support 1
B Laptop Tech Support 1
R Laptop Tech Support 0
N Laptop Tech Support 1
T Laptop Tech Support 6

ASK THE COMMUNITY