I dont understand Toshiba L855 S5112

timytimtim21

Estimable
Dec 23, 2014
5
0
4,510
0
Hello, I have a Toshiba Satellite L855-S5112. It has been a very good computer I have been having problems with it being slow until one day it finally would not turn on. I have tried everything in the book (free that is) but I wouldn't mind spending money on it if I knew what the problem was. I have had several people tell me to just buy a windows 8.1 CD to factory restore it. I don't know if they can hear or understand me (not trying to be rude but grrr!) but I can not get anywhere with salespeople. I have Windows 8.1 on a recovery CD I made myself from another of my computers but I can not even get the Toshiba to even read it. Please help I have no where to turn, this is the end of my rope.
 

timytimtim21

Estimable
Dec 23, 2014
5
0
4,510
0
only a black, blank screen no mouse no notification. Still shows the Toshiba 2 sec label but nothing after. If left on for a series of hours under watch it only makes the mouse visible, but still a black/blank screen
 

turkey3_scratch

Estimable
Herald
Jul 15, 2014
571
0
5,210
89

Enter the BIOS by hitting (it may be different depending on your computer) F12 repeatedly right when you turn on the computer until it enters properly. Go into boot settings and check if the hard drive is being detected at all.
 

timytimtim21

Estimable
Dec 23, 2014
5
0
4,510
0
it started up showing the Toshiba screen and, while repeatedly hitting F1-F12, none seemed to work. However it did start up the windows recovery system screen, loaded for a second, proceeded to go to a blank medium blue screen no mouse movement or visibility.
 

turkey3_scratch

Estimable
Herald
Jul 15, 2014
571
0
5,210
89


I think it is F2. Try that one again.
 

timytimtim21

Estimable
Dec 23, 2014
5
0
4,510
0
yes it has the hdd/ssd reading as WL500GLSA1672(S1) it keeps reading on screen now. "No bootable device -- Please restart system under the UEFI and if I choose the CSM boot with AHCI it tries opening "Preparing Automatic Repair" even with the windows logo and cuts to a blank blue screen. Now I will try the CSM with Compatibility Boot. It only shows a black/blank screen for a while until it displays "WINDOWS BOOT MANAGER"
"Windows has encountered a problem communicating with the device connected." With a lot of other things I didn't get the read until it tries to boot using ATHEROS PCIE ETHERNET CONTROLLER, even that says no bootable devices -- insert boot disk and press the any key. I do have an ASUS V550C connected only with ETHERNET cable connecting them but have not officially connected them or had any indication that such has occurred.
 
Thread starter Similar threads Forum Replies Date
vlahos Laptop Tech Support 0
I Laptop Tech Support 3
L Laptop Tech Support 0
T Laptop Tech Support 8
A Laptop Tech Support 2
T Laptop Tech Support 2
R Laptop Tech Support 1
S Laptop Tech Support 2
D Laptop Tech Support 4
D Laptop Tech Support 2
R Laptop Tech Support 2
A Laptop Tech Support 1
M Laptop Tech Support 4
R Laptop Tech Support 1
H Laptop Tech Support 2
F Laptop Tech Support 21
P Laptop Tech Support 8
H Laptop Tech Support 1
B Laptop Tech Support 6
marxr87 Laptop Tech Support 8

ASK THE COMMUNITY

TRENDING THREADS