I don't want to disable the lock/swipe screen, I want to know how to get it back to where I can swipe it immediately after res


Jun 9, 2016
I'm having trouble with my swipe/lock screen not allowing me to swipe it for several minutes on my windows 10 Lenovo 2 in 1 laptop/tablet. I can't get in for a long time. I used to be able to swipe it immediately after restarting my laptop. Yet I don't want to disable the swipe/lock screen function. How do I get it back to being able to swipe it immediately? Why did this start all of a sudden?

Please do try these troubleshooting steps that may help.
- First is to try disabling all the startup items during startup.
- Once you're inside Windows open Task Manager then click on Startup tab and disable all the startup items.
- Reboot your laptop once done, then test it again.
- If the same problem will persist do also try to enable/disable Fast Boot options.
- Here's how: http://acer-in.custhelp.com/app/answers/detail/a_id/37059/~/windows-10%3A-enable-or-disable-fast-startup
- If all these will not work last option would be to reinstall Windows.