i get a long delay between the time i turn on tv and the time the sound comes out of my samsung home theater system. anyone kn

ldinicol

Commendable
May 27, 2016
2
0
1,510
0
I have a Vizio TV and a Samsung home theater system with a blu ray Dvd integrated into it. When I turn the TV on, it takes almost 30 seconds for the home theater system to turn on and the sound to come out. i use Direct TV as the satellite provider and both the PVR and TV come on instantly.
 

Ralston18

Dignified
Moderator
Connections are:

Direct TV (ARC port) -------- HDMI ------> Vizio TV -------- HDMI ----------> Samsung Home Theatre

Does the Samsung Home theatre have any networking capabilities? If yes, are they disabled? Likewise for the Vizio TV.

Edit:

Here is a link with respect to Samsung:

http://www.samsung.com/au/support/skp/faq/1039760

I understand that your TV is a Vizio but the link does provide some insight with respect to HDMI and ARC. Do you have the Vizio User Manual/Guide?
I am wondering if there is some handshake delay taking place between the devices. At start up tries to "connect" somewhere and then, thereafter, no longer attempts to do so.

Are all of the HDMI cables ARC? To be honest I am not sure about how some mix of HDMI cables would create the problem you are experiencing.... Will mull that over some and in the meantime perhaps someone else will add a suggestion or two.

 

ldinicol

Commendable
May 27, 2016
2
0
1,510
0


Just HDMI between TV and Direct TV (ARC port) and HDMI between Home Theater and TV. Not using Optical audio device because I believe HDMI takes care of it (unless I'm wrong). Have synced audio on TV, Home Theater, and PVR. When I turn on TV (using either the Direct Tv remote or Tv remote - TV is a Vizio), it takes almost 30 seconds for Home Theater to come on and maybe another 5 seconds before sound begins. When i switch between watching TV and movies, sound is fine. it's only when I first turn on the devices. No other connections.
 

Ralston18

Dignified
Moderator
Connections are:

Direct TV (ARC port) -------- HDMI ------> Vizio TV -------- HDMI ----------> Samsung Home Theatre

Does the Samsung Home theatre have any networking capabilities? If yes, are they disabled? Likewise for the Vizio TV.

Edit:

Here is a link with respect to Samsung:

http://www.samsung.com/au/support/skp/faq/1039760

I understand that your TV is a Vizio but the link does provide some insight with respect to HDMI and ARC. Do you have the Vizio User Manual/Guide?
I am wondering if there is some handshake delay taking place between the devices. At start up tries to "connect" somewhere and then, thereafter, no longer attempts to do so.

Are all of the HDMI cables ARC? To be honest I am not sure about how some mix of HDMI cables would create the problem you are experiencing.... Will mull that over some and in the meantime perhaps someone else will add a suggestion or two.

 

ASK THE COMMUNITY