I have a Lenovo laptop T400 and when I try to use the side ports my computer stops working do you know why or what I can do a

leanna middleton

Commendable
Jun 11, 2016
3
0
1,510
0
if I try to use the ports on the left side of my laptop it immediately stops working wont even turn on or I should say wont open anything but can hear it run
 
Hi,

Does it matter what port you use on the side of your laptop or was it just a specific port that causes that problem for it to shutdown or the screen would go black? Please do try these basic troubleshooting steps that may help.
- First is to do a hard reboot, remove the battery and unplug the AC adapter then press and hold the power button for 20 seconds then try booting it up again.
- If the same problem will persist, do try installing the latest drivers for your graphics and I/O ports like audio and USB.
- Last option would be to reinstall Windows itself and if that will still not work that could only mean it's a hardware problem.
 

leanna middleton

Commendable
Jun 11, 2016
3
0
1,510
0


 
Thread starter Similar threads Forum Replies Date
Beginnerslug Laptop Tech Support 1
magicalfry Laptop Tech Support 1
plasmadiver Laptop Tech Support 0
fughyumi Laptop Tech Support 2
Fa11schirmjager Laptop Tech Support 0
Epic Creeper Laptop Tech Support 1
N Laptop Tech Support 28
M Laptop Tech Support 2
mharte88 Laptop Tech Support 3
plouat Laptop Tech Support 0
O Laptop Tech Support 2
Jinx forth foeva Laptop Tech Support 1
Nyrean Laptop Tech Support 1
AbhiramReji602 Laptop Tech Support 1
S Laptop Tech Support 4
nerdyotter Laptop Tech Support 0
9amk Laptop Tech Support 1
M Laptop Tech Support 1
C Laptop Tech Support 2
C Laptop Tech Support 5

ASK THE COMMUNITY