I have an acer 5253 BZ480. nobootable device insert boot disk and press any ke

Status
Not open for further replies.

airforce1_23

Honorable
Jan 5, 2013
1
0
10,510
0
Hi, I have an acer 5253 BZ480 that will not boot into windows. It reads:
Intel UNDI, PXE-2.0 (build 083)
Copyright (C) 1997-2000 Intel Corporation

For Atheros PCIE Ethernet Controller V2.0.2.3(05/18/10)

Check Cable Connection!
PXE-MOF: Exiting Intel PXE ROM.
No Botable device__ insert boot disk and press any key

I have check the BIOS and it has the internal Hard drive as the first device.
I have opened up the back of the laptop and removed the hard drive and reinstalled it with all power being off and without battery in laptop.
I changed to the order to dvd and tried to install the recovery disk, nothing happends.
Any help will be greatly appreciated. Thanks!
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
dooey123 Laptop Tech Support 2
Reverse_Hex Laptop Tech Support 4
Dareom Laptop Tech Support 7
ggggggggggunit Laptop Tech Support 0
Tomtom31 Laptop Tech Support 1
A Laptop Tech Support 4
u1265191 Laptop Tech Support 0
LeoLuca Laptop Tech Support 6
Philipowl Laptop Tech Support 0
SilverPeter Laptop Tech Support 0
S Laptop Tech Support 0
Howster Laptop Tech Support 0
A Laptop Tech Support 3
C Laptop Tech Support 3
K Laptop Tech Support 3
L Laptop Tech Support 1
R Laptop Tech Support 1
lucasblack29 Laptop Tech Support 1
N Laptop Tech Support 3
F Laptop Tech Support 1
Similar threads
Question Asus Zenbook UX310 UAFB485T - No bootable devices found
Question Toshiba Laptop won't allow me to select boot device.
Question Laptop won't boot up, white underscore in top left corner
Question Bluetooth headphones cut out/lags randomly when connected with another bluetooth device (xbox one controller) Asus BT-400
Question No bootable device
Question IdeaPad 330-15IKB with Radeon 530 bluescreens when graphics device is enabled
Question HD Audio Controller "This device cannot start. (Code 10)"
Question Keyboard Problem Asus Laptop - Keyboard Idles Until USB Event
Question "USB device not recognized" when connecting my usb-c charger.
Question Using wired earbeds as a playback device only not a mic (to fix mic picking up internal pc sounds)
Question Asus Laptop shows black screen asking for select proper boot device
Question Lenovo Flex 14, Windows 10 "we couldn't find wireless device on this PC"
Solved! Acer laptop says "No bootable device" after restart
Question Can I hardwire pc to modem and also use wifi router for other devices? wifi stops seeing internet when I do
Question Wifi wont connect to certain devices
Question Connect to WiFi controlled device
Question is unknown device in USB stack related to BT failure
Question USB C port cannot detect External Hard Drive but can detect USB Device, connected using an adapter
Question Laptop high ping and poor connection when other devices is fine
Question unknown usb device (device descriptor request failed)

ASK THE COMMUNITY