I pressed f1 and 0 and f8 nothing happened

Thread starter Similar threads Forum Replies Date
shinzef Laptop Tech Support 2
ony308 Laptop Tech Support 2
N Laptop Tech Support 2
Fercho0316 Laptop Tech Support 1
O Laptop Tech Support 1
Mailiaa Laptop Tech Support 0
Kjlaptop Laptop Tech Support 3
2 Laptop Tech Support 3
Kraim Laptop Tech Support 1
X Laptop Tech Support 3
N Laptop Tech Support 1
J Laptop Tech Support 2
C Laptop Tech Support 1
H Laptop Tech Support 3
N Laptop Tech Support 1
K Laptop Tech Support 1
A Laptop Tech Support 1
M Laptop Tech Support 1
W Laptop Tech Support 2
S Laptop Tech Support 1
Similar threads
Question when i press a key in my keyboard it types multiple letters
Solved! Spilled water on laptop, keeps pressing e and main keyboard doesn’t work
Question Laptop shutdown after any key press
Question Asus Vivobook S14 randomly shuts down at pressing two keys combination
Solved! Only half of laptop keyboard works without pressing fn?
Question Caps lock is toggling when I press other buttons.
Question Acer Aspire 3 Series Laptop keeps turning off, however it is on when i pressed the keyboard continously. If i stop, it turns off. How to fix this?
Solved! Good afternoon i have a toshiba satelitte c660_1D7 laptop i did a windows upgrade know all i get when i turn on my pc is bootmgr missing press ct.
Solved! (Solved)My keyboard is imputing abnormal characters when press a key
h9ow d9o i fix this pr9oblem when i press "9o" it will put a 9 bef9ore it, even when i press 9 it happens and my ctrl and shif
Press at .f10 nothing happens
I have the black screen cursor problem but have been pressing the shift key and nothing still happens. How long do I have to k
There's no Windows Recovery Menu happening in my laptop. I pressed and tried the steps many times already. Please help me.
I have no idea when this happen I think I accidentally press some key......
I dont know what happened. I can't turn on my laptop now. The lights are not blinking if i pressed the switch on button. My la
When i press f9 nothing happen.. it just go again to aptio setup pls help
I pressed the power button.The light and fan was working.No sign on screen and nothing happen.What happened?
My mouse icon does not come up I have pressed fn6 but nothing happens
turned off Gateway GT5676 and came back, pressed button and absolutly nothing happened?
my brand new acre aspire laptop won't switch on. when you press the power button nothing happens, no fan no lights nothing. ex

ASK THE COMMUNITY