I Tried To Jailbreak My Sony Experia E3 And Now It Won't Turn On

Alannah1997

Estimable
Apr 1, 2015
2
0
4,510
0
I tried to root my Sony Experia E3 earlier. I downloaded an app to do so from a website that I can no longer find. The app didn't appear on my screen so I went into 'downloads' and deleted it from there but it didn't uninstall, It just deleted. I turned off my phone and i turned it back on and everything was going normal. I decided to go into my 'Backup & Restore' App and I backed up all my data, when I went to restore it, halfway through it just turned off. Now when I try to turn it on it says 'Sony' for about 5 seconds and then an image comes up with a green little android thing with a warning sign above it. It looks like the green android person is lying on the ground with the stomach of it open with buttons inside it. There is a warning sign hovering over its stomach.I'm assuming it's a jailbreak sign. the image stays there for 10 seconds and then turns off. Please help me!!! I've tried restarting my phone. I've tried holding the volume and power button down at the same time but it just vibrates one, then there's a 4 second pause and it vibrates 3 more times. Is it fully broken? Can I do anything about it?
 

rumble

Estimable
Apr 16, 2015
14
0
4,570
4
Try holding volume UP and power button when powering up the phone, it should take you to recovery mode where you can perform factory reset.
 
Thread starter Similar threads Forum Replies Date
S Rooting, Jailbreaking & Unlocking 0
R Rooting, Jailbreaking & Unlocking 2
M Rooting, Jailbreaking & Unlocking 1
B Rooting, Jailbreaking & Unlocking 2
R Rooting, Jailbreaking & Unlocking 1
S Rooting, Jailbreaking & Unlocking 1
B Rooting, Jailbreaking & Unlocking 1
M Rooting, Jailbreaking & Unlocking 1
M Rooting, Jailbreaking & Unlocking 1
C Rooting, Jailbreaking & Unlocking 2
A Rooting, Jailbreaking & Unlocking 1
E Rooting, Jailbreaking & Unlocking 4
R Rooting, Jailbreaking & Unlocking 1
Y Rooting, Jailbreaking & Unlocking 1
M Rooting, Jailbreaking & Unlocking 1
S Rooting, Jailbreaking & Unlocking 1
B Rooting, Jailbreaking & Unlocking 1
L Rooting, Jailbreaking & Unlocking 1
J Rooting, Jailbreaking & Unlocking 3
B Rooting, Jailbreaking & Unlocking 1

ASK THE COMMUNITY