iFrogz Earbuds sometimes work on school PC.

chelseaB

Commendable
Feb 10, 2016
4
0
1,510
0
Hello, I have iFrogz earbuds. I was trying to listen to my online teacher's video on a lesson and noticed there was no sound. I went to the speaker to test it and noticed nothing was coming out. I then disabled and enabled them and still nothing. I put my computer into sleep, and still nothing. This happens sometimes and I don't know what to do. Please help me.

chelsea :)
 

Ralston18

Splendid
Moderator
Double check that the mute button is not sticking and not "un-muting".

Can you get sound from other videos and sources such as a music CD or a movie DVD?

Could be that some other student has played with the settings.....

Right click the speaker icon and go into Playback devices. Find your speaker and earphone in the list of Playback devices. Check the properties of each device to see if some setting has been inadvertantly changed. Be sure to look at all of the tabs and any other Property or Advanced settings buttons that appear.

If you are not sure about doing all of that or if the school's PC prevents you from doing so then get a teacher to help.

 

chelseaB

Commendable
Feb 10, 2016
4
0
1,510
0



It works everywhere else but that computer. It's not muted. I'll ask my teacher about it.
 
Thread starter Similar threads Forum Replies Date
J Audio 1
M Audio 0
T Audio 1
Eric.Ritzie Audio 1
everyos Audio 4
Aditrux Audio 1
K Audio 1
wimpymike Audio 2
H Audio 0
chocovie Audio 0
Ali_K274 Audio 2
adam42503 Audio 4
Robert #105 Audio 1
C Audio 1
imspeechless_1 Audio 7
Mattng7 Audio 4
Nontypical Audio 0
taylorfla Audio 1
T Audio 1
K Audio 2

ASK THE COMMUNITY