In both Vegas and Premiere Pro the preview window does not show selected clip (GPU issue)

H2OMC

Honorable
Sep 2, 2013
6
0
10,510
0
I'm virtually certain that this is a GPU issue considering that I'm having the problem in both editing programs. I have a Radeon 7790, have the latest 7790 driver installed, (http://support.amd.com/en-us/kb-articles/Pages/RadeonHD7790CatalystPerformanceDriver.aspx) and I've had no other issues with graphics in other applications and games while using this card. Other than that I don't have much else to give along the lines of helpful info, but I'll be happy to provide any info that'll help someone figure out what's going on.
TIA for answers.
 

H2OMC

Honorable
Sep 2, 2013
6
0
10,510
0

Just checked the Adobe website, everything checked out except the GPU-accelerated video processing; I went into Premiere, disabled GPU-accelerated processing, and bam. Preview showed up. I haven't checked for a similar setting in Vegas but I'm assuming that was the problem there as well.
Thanks!
 
Thread starter Similar threads Forum Replies Date
biankaa Apps General Discussion 1
ConorChaos Apps General Discussion 0
X Apps General Discussion 0
John384 Apps General Discussion 0
G Apps General Discussion 7
R Apps General Discussion 0
M Apps General Discussion 3
W Apps General Discussion 0
W Apps General Discussion 3
A Apps General Discussion 1
Z Apps General Discussion 1
PepeTheDog Apps General Discussion 3
F Apps General Discussion 0
Z Apps General Discussion 10
joselo025 Apps General Discussion 1
L Apps General Discussion 7
Krokette Apps General Discussion 1
G Apps General Discussion 3
G Apps General Discussion 6
ballerslife Apps General Discussion 3

ASK THE COMMUNITY