intel core i7-4700MQ problem

Status
Not open for further replies.

Arminz

Commendable
Sep 1, 2016
2
0
1,510
0
Hi
I have a lenovo G510 laptop and today I decided to upgrade my cpu from core i5-4200M to i7-4700MQ
I bought the new CPU and installed it.
also I upgraded my RAM from 8GB (two 4GBs) to 12GB (8GB+4GB).
I noticed in task manager that the speed of new CPU is much lower. to be exact is is 0.77GHz, but the maximum speed is 2.4 (3.4 max).
I even stressed it with the applications I use usually but the speed didn't increace at all.
I ran a few of my problems and nothing happened!!
with the old CPU I usually got to speed 2.4GHz in a few seconds after my applications started calculating.
what do you think is the problem?!
should I change windows and reinstall it?
I am currentlyon windows 8.1 with the latest updates.
 

Arminz

Commendable
Sep 1, 2016
2
0
1,510
0
I found the answer and am posting it for future reference to whom it may happen.
G510 core i5 charger is 65W cause the CPU uses less power.
i7 uses more power and therefore needs a 90W charger.
if I disconnect the charger my laptop uses full cpu power, but when I connect it to charger the speed is limited to 0.77GHz
I have to buy a new charger tomorrow.
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
M Laptop Tech Support 0
D Laptop Tech Support 6
Kaiavatar Laptop Tech Support 8
T Laptop Tech Support 1
C Laptop Tech Support 2
X Laptop Tech Support 1
N Laptop Tech Support 1
P Laptop Tech Support 2
P Laptop Tech Support 1
Sudiir12345 Laptop Tech Support 2
A Laptop Tech Support 1
R Laptop Tech Support 3
A Laptop Tech Support 1
J Laptop Tech Support 3
Xspiffyyyy Laptop Tech Support 5
N Laptop Tech Support 3
B Laptop Tech Support 6
B Laptop Tech Support 2
D Laptop Tech Support 2
Obakemono Laptop Tech Support 2

ASK THE COMMUNITY