Internet Disconnects When Scanning my PC - Avast

Jaye Brady

Estimable
Jun 28, 2015
1
0
4,510
0
When I scan my computer for viruses etc my internet disconnects at around 70% for up to a minute. I am connected by Ethernet and my sister's phone's wireless also disconnects. We are both connected to the network but the internet access has a red cross on it... What is wrong with it? Is it maybe a virus that my software cannot detect because when I do a 100% scan there is no threats...
 

Human Being

Estimable
Jun 28, 2015
38
0
4,590
4
No the virus isn't the problem,it is because whenever a Scanning is done via anti-virus softwares its always a precaution to keep every thing disconnected.And when its scan reaches critical windows files area like System32 where all of the main adapters controls files are located including your Ethernet cable'connection files.It does an interference in those critical areas that's why you are disconnected from the internet for a while.
 
Thread starter Similar threads Forum Replies Date
T Antivirus / Security / Privacy 1
EnemyIntel Antivirus / Security / Privacy 0
N Antivirus / Security / Privacy 1
J Antivirus / Security / Privacy 5
P Antivirus / Security / Privacy 1
T Antivirus / Security / Privacy 3
A Antivirus / Security / Privacy 2
F Antivirus / Security / Privacy 1
P Antivirus / Security / Privacy 5
R Antivirus / Security / Privacy 3
M Antivirus / Security / Privacy 1
mwalker9888 Antivirus / Security / Privacy 7
J Antivirus / Security / Privacy 1
K Antivirus / Security / Privacy 3
D Antivirus / Security / Privacy 2
R Antivirus / Security / Privacy 5
F Antivirus / Security / Privacy 1
C Antivirus / Security / Privacy 4
A Antivirus / Security / Privacy 1
L Antivirus / Security / Privacy 6

ASK THE COMMUNITY