Kodak LS443 coulour balance / over exposure thing. Any exp..

G

Guest

Guest
Archived from groups: rec.photo.digital (More info?)

Does anybody know why my 3 year old Kodak LS443 would suddenly start to
give dreadful results in daylight?
The results are over exposure & a green tint. The viewfinder screen shows a
true colour before the shot but the processed image is bad.
I have adjusted everything to no avail. To be honest, the results inside
without bright light are pretty bad, compared to what it was like a week
ago.
I have had this camera for a long time now & this is the first time it has
gone wrong. Does anyone know of any downloads or fixes?

The battery has been getting weaker but it does this even after a full
charge.

Alec.

--
Message posted via http://www.photokb.com
 
G

Guest

Guest
Archived from groups: rec.photo.digital (More info?)

Is it possible that you have bad white balance or bad EV setting (exposure
compensation)? Normally, I would expect that to show in the electronic
viewfinder (not "normal" as you say) but I am not familiar with your
particular camera, either.
------------------------------------------------------------------------------------
"kodak user via PhotoKB.com" <forum@PhotoKB.com> wrote in message
news:8a9c843c475f473faf109beb6b8035d7@PhotoKB.com...
> Does anybody know why my 3 year old Kodak LS443 would suddenly start to
> give dreadful results in daylight?
> The results are over exposure & a green tint. The viewfinder screen shows
> a
> true colour before the shot but the processed image is bad.
> I have adjusted everything to no avail. To be honest, the results inside
> without bright light are pretty bad, compared to what it was like a week
> ago.
> I have had this camera for a long time now & this is the first time it has
> gone wrong. Does anyone know of any downloads or fixes?
>
> The battery has been getting weaker but it does this even after a full
> charge.
>
> Alec.
>
> --
> Message posted via http://www.photokb.com
>
 
G

Guest

Guest
Archived from groups: rec.photo.digital (More info?)

kodak user via PhotoKB.com wrote:
> Does anybody know why my 3 year old Kodak LS443 would suddenly start to
> give dreadful results in daylight?
> The results are over exposure & a green tint. The viewfinder screen shows a
> true colour before the shot but the processed image is bad.
> I have adjusted everything to no avail. To be honest, the results inside
> without bright light are pretty bad, compared to what it was like a week
> ago.
> I have had this camera for a long time now & this is the first time it has
> gone wrong. Does anyone know of any downloads or fixes?
>
> The battery has been getting weaker but it does this even after a full
> charge.
>
> Alec.
>

Alec,
Sorry, but it looks like it is broken. It might be time to replace
it with the latest and greatest.
Alternatively, Kodak has a flat rate repair policy for these cameras.
Contact them.


--
Ron Hunter rphunter@charter.net
 
Thread starter Similar threads Forum Replies Date
W Digital Cameras 3
T Digital Cameras 1
S Digital Cameras 4
B Digital Cameras 1
D Digital Cameras 1
S Digital Cameras 5
A Digital Cameras 1
J Digital Cameras 2
J Digital Cameras 2
D Digital Cameras 1
H Digital Cameras 1
G Digital Cameras 0
M Digital Cameras 2
D Digital Cameras 1
D Digital Cameras 1
D Digital Cameras 1
T Digital Cameras 2
J Digital Cameras 1
B Digital Cameras 1
J Digital Cameras 10

ASK THE COMMUNITY

TRENDING THREADS