Laptop generates it's own characters when I try to enter my own password.

paulthomson1959

Estimable
Oct 18, 2015
2
0
4,510
0
When I try to enter my password mToshiba Satellite pro accepts the first five characters but when I add the siixth character it automatically generates a series of characters. After that pressing any key generates more characters, even the delete key. Is there a fix for this? Is it a virus?
 
Hi,

Does this happen when your typing your login password for Windows or for your email?

If it's with your Windows password try using the Ease of Access button that should be located on the bottom right hard corner. If it gives you the same result and if you have an external keyboard try logging in using it and see if it will let you do so because if it doesn't it could be a software problem.

If the problem is happening with your email or any site that requires your password do a virus/malware scan because it just be a virus/malware causing your keyboard to act weird. Also do try typing in notepad or Word to see if it's happening there as well because if it is it also be just the keyboard settings. Open Control Panel then look for Region and Language and see if it's all set to United States.
 
Hi,

Does this happen when your typing your login password for Windows or for your email?

If it's with your Windows password try using the Ease of Access button that should be located on the bottom right hard corner. If it gives you the same result and if you have an external keyboard try logging in using it and see if it will let you do so because if it doesn't it could be a software problem.

If the problem is happening with your email or any site that requires your password do a virus/malware scan because it just be a virus/malware causing your keyboard to act weird. Also do try typing in notepad or Word to see if it's happening there as well because if it is it also be just the keyboard settings. Open Control Panel then look for Region and Language and see if it's all set to United States.
 

paulthomson1959

Estimable
Oct 18, 2015
2
0
4,510
0


I contacted a friend who suggested three things. None worked. Then he suggested taking out the battery and replacing it. I turned off the device, took out the battery for 2 minutes and replaced it. Problem solved.

I guess sometimes the simplest route is the best.

Thanks for your help though.

Paul
 
Thread starter Similar threads Forum Replies Date
F Laptop Tech Support 2
S Laptop Tech Support 8
M Laptop Tech Support 18
L Laptop Tech Support 1
D Laptop Tech Support 1
B Laptop Tech Support 1
Human Being Laptop Tech Support 6
P Laptop Tech Support 1
J Laptop Tech Support 3
K Laptop Tech Support 3
K Laptop Tech Support 3
N Laptop Tech Support 1
G Laptop Tech Support 2
N Laptop Tech Support 5
rubandutta Laptop Tech Support 1
S Laptop Tech Support 3
rarmitage124 Laptop Tech Support 1
aakarshan Laptop Tech Support 13
I Laptop Tech Support 8
I Laptop Tech Support 1

ASK THE COMMUNITY