Question Laptop no longer using headset microphone instead using built in mic

Jan 22, 2022
1
0
10
0
Laptop: ASUS ROG GL502VT
Headset: Runmus K2 (TRRS)

Up until about a week ago, my headset was working just fine with both audio and microphone, but then it just stopped working. But just the Microphone stopped working, I can still hear audio just fine but the laptop now uses its built-in mic which is far worse in quality.
Upon searching for solutions I went to the Sound Control panel and the recording device nor the playback was not there for the headphones. I went to the Realtek HD Audio Manager to only find that none of the solutions online worked for me because my motherboard sound chip was limiting the settings. I tried installing the latest driver(didn't work), tried the version published on the ASUS site for my Laptop(didn't work), I have gone so far to download modded audio drivers(worked once until the next boot). I strongly feel something is auto-updating the driver but I can't see any settings that would do, on the few settings I have on the Realtek HD Audio Manager I only have 3 analog options Mic-in(Mic works not sound), Sound-out(does not work) and Headphones(does not work either).
I know the Headphones still work but the last thing I could do is a BIOS disable of the built-in mic but even that was locked the last I checked.
 
Thread starter Similar threads Forum Replies Date
ckaiser15 Audio 1
R Audio 16
adkozak Audio 1
S Audio 0
Defyant51 Audio 1
T Audio 1
O Audio 2
Kaza503 Audio 0
iamira123 Audio 0
twobitidiot Audio 6
Owl-Hoot Audio 3
S Audio 0
P Audio 0
J Audio 3
N Audio 6
coolguy76 Audio 1
N Audio 1
P Audio 2
S Audio 0
WanderingGuru Audio 0

ASK THE COMMUNITY