Solved! Laptop screen black and more

Mar 23, 2018
3
0
10
0
Hi there,
My laptop sony vaio VPCEA4S1E was connected to my TV with HDMI and showed blue screen with some error. And i turned it off. Now when i try to turn it on. The power button green light appears then the fan start working with nothing appears on the screen but within 10-20 seconds everything goes off.
Same problem occurred before I repaired it two times, but the guy who repaired it doesn’t tell me what happened and how he repairs it but I am sure he doesn’t change anything.

Do anyone have any idea please i don’t want to pay again for nothing... please...
 
It sounds like hardware failure; powers on but can't initialize a component. You can try different RAM (memory) if you're comfortable with it, otherwise I think you'll have to take it somewhere to get it repaired - or get a different computer and not deal with this one anymore.
 
Mar 23, 2018
3
0
10
0
Its is like 1 year. It appears blue screen with Kmode exception not handled, i switched it off and when i tried it on. The power button turns on, fan start working, no screen but after 20 seconds everything shuts off again.
 
It sounds like hardware failure; powers on but can't initialize a component. You can try different RAM (memory) if you're comfortable with it, otherwise I think you'll have to take it somewhere to get it repaired - or get a different computer and not deal with this one anymore.
 
Thread starter Similar threads Forum Replies Date
Suplink Laptop Tech Support 0
G Laptop Tech Support 1
Dale-L- Laptop Tech Support 0
amine2201 Laptop Tech Support 10
N Laptop Tech Support 2
M Laptop Tech Support 3
ineedtofixmylaptop Laptop Tech Support 0
S Laptop Tech Support 2
coldramen26 Laptop Tech Support 2
A Laptop Tech Support 1
J Laptop Tech Support 3
E Laptop Tech Support 1
FlawKill Laptop Tech Support 3
jmechav Laptop Tech Support 0
S Laptop Tech Support 0
Wolfring2020 Laptop Tech Support 0
RobertWinkler Laptop Tech Support 1
F Laptop Tech Support 2
J Laptop Tech Support 4
plasmadiver Laptop Tech Support 0

ASK THE COMMUNITY