Question Laptop starting up and logging in, but all the while with a black screen

May 11, 2019
1
0
10
0
Alienware M17, Windows 7. I was streaming a video when my laptop froze and the screen went black. I held down the power button to switch it off, then switched it on again. Black screen, though the back light is on. It does startup fine though as I can hear the fans running, hard drive activity, even that beautiful Windows startup tune! I just can't see anything, not even the alienware logo I'm supposed to see at the very beginning.
I've done an LCD test; Alienware allows you to hold the "D" key when powering up to run an LCD test that flashes solid red, green and blue on the display. That seems to be working fine. I disassembled the laptop, checked for visable damage and reseated all 4 RAM sticks. Didn't work.
Unfortunately I don't have an external monitor to test it with, but the LCD test I did verifies (I believe) that the hardware is not the problem.
Any help would be greatly appreciated.
 
Thread starter Similar threads Forum Replies Date
C Laptop Tech Support 1
A Laptop Tech Support 2
H Laptop Tech Support 1
JNakov Laptop Tech Support 1
J Laptop Tech Support 2
bloodriver Laptop Tech Support 0
A Laptop Tech Support 4
Spongebob84888 Laptop Tech Support 1
J Laptop Tech Support 7
J Laptop Tech Support 1
D Laptop Tech Support 1
T Laptop Tech Support 3
A Laptop Tech Support 2
S Laptop Tech Support 9
D Laptop Tech Support 10
GamerLackingKnowledge Laptop Tech Support 0
S Laptop Tech Support 1
J Laptop Tech Support 2
R Laptop Tech Support 15
G Laptop Tech Support 1

Similar threads


ASK THE COMMUNITY

TRENDING THREADS