Question Laptop struggling to boot

Mar 27, 2019
3
0
10
0
I have recently gotten a used Dell Inspiron 9300 running Windows XP. It was acting up a little bit, but it was running more or less smooth and would boot quickly. I didn't want the OS in Russian so i decided to reinstall it, but i wanted to check whether it would run Lubuntu first. It booted from the installation CD just fine, and installed Lubuntu, however it was fairly more sluggish so i decided to switch back to XP and here is where the trouble began. The laptop started struggling to boot but in an odd way, it will stay on the black screen with a blinking cursor for periods ranging from 3-20 minutes and it refuses to boot from installation CDs anymore. I tried a USB which still works, but even getting to BIOS takes at least 3 minutes. I tried disabling all the devices like the wireless card in BIOS and i tried resetting the BIOS to factory settings, but nothing helped. It has nothing plugged in when i try to boot, aside from when i try to boot from the installation USB. Any ideas on why this might be happening? I checked online, but the only boot issue solutions i could find were to do with the OS itself, whereas my issue seemingly happens before the BIOS.
 
Thread starter Similar threads Forum Replies Date
A Laptop Tech Support 0
Anyounmous Laptop Tech Support 0
P Laptop Tech Support 1
H Laptop Tech Support 1
Dracorpius Laptop Tech Support 1
Lucaskp4 Laptop Tech Support 1
LJ(Louie) Laptop Tech Support 1
K Laptop Tech Support 1
W Laptop Tech Support 2
Ryun1975 Laptop Tech Support 2
A Laptop Tech Support 1
P Laptop Tech Support 0
G Laptop Tech Support 0
T Laptop Tech Support 1
K Laptop Tech Support 2
I Laptop Tech Support 1
W Laptop Tech Support 3
Y Laptop Tech Support 4
R Laptop Tech Support 1
J Laptop Tech Support 3

ASK THE COMMUNITY