Laptop to TV HDMI sound not working

cassitea

Honorable
Dec 2, 2012
2
0
10,510
0
Hello. I have a Sony Vaio laptop and a Sony Vizio TV. The past few months, I have been using an HDMI cable to watching videos that are streamed onto my laptop (or DVDs on my laptop) on my TV. Suddenly, the sound stopped working. The video works fine.
The most confusing part is, all other sound works fine. Like, you know when you adjust the volume on your computer, and it dings? It can hear that through my TV speakers. But DVDs, YouTube videos, Netflix videos, any video...the audio isn't working. I've tried this on both of my Sony Vizio TVs, and have no idea what the problem is. I've messed around with the audio settings with nothing doing anything.

Does anyone know what this problem is, and how I can fix it? It would be so much appreciated. Thank you.

-Cassidy
 

micajune

Honorable
Jan 15, 2013
1
0
10,510
0



Did you find an answer to this question? I am having the same problem...
 
Thread starter Similar threads Forum Replies Date
B Streaming Video & TVs 3
I Streaming Video & TVs 1
G Streaming Video & TVs 2
M Streaming Video & TVs 1
S Streaming Video & TVs 1
R Streaming Video & TVs 3
R Streaming Video & TVs 0
S Streaming Video & TVs 2
A Streaming Video & TVs 2
P Streaming Video & TVs 2
K Streaming Video & TVs 3
W Streaming Video & TVs 0
R Streaming Video & TVs 1
A Streaming Video & TVs 2
T Streaming Video & TVs 0
C Streaming Video & TVs 6
D Streaming Video & TVs 1
C Streaming Video & TVs 6
B Streaming Video & TVs 1
P Streaming Video & TVs 2

Similar threads


ASK THE COMMUNITY