StealthParade

Honorable
Jan 2, 2014
10
0
10,570
3
I have a dell studio 14z that i was given for free that was missing a hdd, ram, and a bad cpu. I got 8gb ddr3 ram and i7 820m and a intel 520 solid state drive. at first i was getting the bad cpu/processor beep code (7 beeps).When I put the new cpu/processor in and it was still getting 7 beeps, so i double checked and forgot to lock the cpu/processor in. No pins are bent nor is their any damage to the motherboard as far as i can tell. Once that was fixed I tried to start it again. Now when i press the power button it either lights up with no beeps but after 2 seconds the light turns off and nothing happens, or it won't even attempt to start. I have no clue what it could be please reply with any information or tips! thank you!
 

maxwellmelon

Honorable
Oct 2, 2013
171
0
10,910
52
bios may not support that cpu. what I can find says original cpu was a intel duo 2 which is different then a i7. laptops arnt ment to be upgraded so the bios usully only support a small range of cpus. so im guessing the bios doesn't support it. unless you have found somewhere info that says otherwise.

just wondering have you disconnected the ssd and ram and see if you get any beeps. if its two sticks of ram try one at a time. are you sure the ram is the right voltage specs for the motherboard (I don't have the info to look it up on dell what memory voltage spec you need) ddr3 ram has different values which are not allways supported by all motherboards. you have to know what spec to match your motherboard. so saying this theres a lot that it could be. it could be the whole thing is bad as you said it came with a bad cpu
 

StealthParade

Honorable
Jan 2, 2014
10
0
10,570
3
Hey maxwellmelon,
So far what I discovered was the power connector got disconnected. The CPU is compatible, the original was a first gen i5 ram works in it and so does the ssd. The. Thee laptop booted no problem but the battery is shot. Now I have it plugged into the wall, and it shuts off after a minute or so after starting up. No clue why. It says it needs a minimum 90watt laptop charger and I know it is, so I am confused as to what this could be any suggestions?


Thank you for your fast response
 

maxwellmelon

Honorable
Oct 2, 2013
171
0
10,910
52
if the battery is bad you need to go into your power management settings and disable power down on critical battery level, low battery level by setting it to "do nothing". otherwise if it sees the low charge battery windows will shut down after like 30sec to one min depending on what its set to do.
 

StealthParade

Honorable
Jan 2, 2014
10
0
10,570
3


Thank you so much for the reply I will try it when I get home and reply as soon as possible! :D
 
Thread starter Similar threads Forum Replies Date
Edu2k Laptop Tech Support 5
L Laptop Tech Support 1
K Laptop Tech Support 1
Al01 Laptop Tech Support 1
R Laptop Tech Support 1
mfenton27 Laptop Tech Support 4
W Laptop Tech Support 1
D Laptop Tech Support 3
G Laptop Tech Support 1
S Laptop Tech Support 2
T Laptop Tech Support 2
T Laptop Tech Support 1
P Laptop Tech Support 1
S Laptop Tech Support 1
S Laptop Tech Support 3
A Laptop Tech Support 1
B Laptop Tech Support 3
S Laptop Tech Support 1
R Laptop Tech Support 1
T Laptop Tech Support 1

ASK THE COMMUNITY