Laptop wont identify TV via HDMI

AKOTSK10

Estimable
Dec 27, 2015
1
0
4,510
0
Hi all,

My problem is with an Acer Aspire E 15 and a Sharp Aquos Quattron TV. I often connect laptop to TV via HDMI cable to watch movies, etc. Yesterday while watching a film I paused it for 10 mins which prompted the screen to time out/lock. Once I had entered my password the connection was lost and I havent been able to connect since.

I have been frustrated all morning trying every different solution on this forum to no avail. The drivers are all up to date and working properly, I have tried resetting the laptop by removing the battery, updating the system, used different HDMI cables, different ports in the TV, everything!

I have deduced that the issue is not with the cable or the TV as Sky works perfectly with the HDMI cable in any port. When I go into display settings it says "Another display not detected". It is so annoying to think that this has been caused simply because of the screen timing out but that seems to be the case. Any help would be appreciated.

Thanks
 

Komayy

Estimable
Dec 19, 2015
7
0
4,520
3


I have 2 fixes to this.
1. Have you changed the projection settings? If you have ever used a projector you will know that there is a key shortcut to select what the PC is displaying and how, for example: duplicate, extend screens, 1 screen only, etc

The shortcut for this is Windows + P, then select 'duplicate' and your image should show on the TV.

2. Your AV might have changed, go to the AV settings (somehow, depends on brand) and change the input to HDMI and not for example AV1, 2 or 3.

Hope I helped.
 

Komayy

Estimable
Dec 19, 2015
7
0
4,520
3


I have 2 fixes to this.
1. Have you changed the projection settings? If you have ever used a projector you will know that there is a key shortcut to select what the PC is displaying and how, for example: duplicate, extend screens, 1 screen only, etc

The shortcut for this is Windows + P, then select 'duplicate' and your image should show on the TV.

2. Your AV might have changed, go to the AV settings (somehow, depends on brand) and change the input to HDMI and not for example AV1, 2 or 3.

Hope I helped.
 
Thread starter Similar threads Forum Replies Date
H Laptop Tech Support 3
Spainshkid Laptop Tech Support 1
Fa11schirmjager Laptop Tech Support 0
1slavicc Laptop Tech Support 2
M Uzair Arshad Laptop Tech Support 9
D Laptop Tech Support 1
G Laptop Tech Support 11
D Laptop Tech Support 8
H Laptop Tech Support 3
R Laptop Tech Support 1
M Laptop Tech Support 5
A Laptop Tech Support 7
R Laptop Tech Support 1
E Laptop Tech Support 2
M Laptop Tech Support 2
A Laptop Tech Support 8
T Laptop Tech Support 5
R Laptop Tech Support 3
E Laptop Tech Support 1
D Laptop Tech Support 1

ASK THE COMMUNITY