lenovo g580 shutdown automatically

Check this.. in "Control Panel" and then "Power Options". Again click on "Change plan settings" next to the plan you are using and on the next screen you should see "Put the computer to sleep" with a button next to it. Make sure it is set to never (or whatever time you want it to turn off if not used.)
 
Try the following...

1. You would need to go into "Control Panel" then click on "Power Options".
2. Next click on the "Change plan settings" link next to whichever plan you have selected.
3. On this next screen click the "Change advanced power settings" link.
4. You will get a new window listing all the different things/options that can be changed to not do anything, power off, sleep and hibernate. Go through each of them to make sure none are set to turn it off/sleep/hibernate unless it is for a time when you want it to. Like when closing the lid.
 
Have you tried going into "Control Panel" and then to "Power Options". Next click on "Change plan settings", next to the plan it is using. On this next screen click on "Change advanced power settings".

In the new window that opens, check through 'all' of the different options to see if any are set to make the laptop turn off.
 
Thread starter Similar threads Forum Replies Date
S Laptop Tech Support 4
Mercury619 Laptop Tech Support 1
E Laptop Tech Support 8
D Laptop Tech Support 1
J Laptop Tech Support 5
M Laptop Tech Support 1
R Laptop Tech Support 1
L Laptop Tech Support 2
H Laptop Tech Support 3
C Laptop Tech Support 3
A Laptop Tech Support 1
R Laptop Tech Support 1
M Laptop Tech Support 1
M Laptop Tech Support 4
C Laptop Tech Support 3
E Laptop Tech Support 1
R Laptop Tech Support 1
W Laptop Tech Support 3
R Laptop Tech Support 1
A Laptop Tech Support 1

ASK THE COMMUNITY