Question lenovo ideaPad 814a 120S-11IAP - shows charging but no power to battery

colink

Distinguished
Apr 9, 2014
1
0
18,510
0
Fairly suddenly the laptop failed to operate under battery power. Shows charging but never goes above 0%

I have removed battery, held power for 30 seconds and replaced - no change.
With a volt meter there appears to be no power at the two red cables - see image. View: https://i.imgur.com/bnEjXD2.png

Yellow 0 v
White ~1.62 v
Blue ~3.4v
Green ~3.4v
Red 0v
Red 0v
I assume even if battery faulty I should get at least 8v at the two red wires?
Or could I have a faulty battery which is causing the laptop no to send power to it?
Suggestions please
 

Etrius vanRandr

Prominent
May 11, 2022
359
46
470
1
I assume even if battery faulty I should get at least 8v at the two red wires?
Or could I have a faulty battery which is causing the laptop no to send power to it?
There are three possible reasons:

- Bad battery

- Bad charger

- Bad motherboard charging circuit

Replace the charger. it's the cheapest and easiest.

If that doesn't solve the issue, get a new battery. If that still doesn't work, then the issue is the motherboard.

Sometimes the process of elimination is the most efficient.
 
Thread starter Similar threads Forum Replies Date
M Laptop Tech Support 1
S Laptop Tech Support 1
M Laptop Tech Support 2
N Laptop Tech Support 6
Beginnerslug Laptop Tech Support 1
Y Laptop Tech Support 0
plasmadiver Laptop Tech Support 0
N Laptop Tech Support 28
M Laptop Tech Support 2
ZGhost23 Laptop Tech Support 6
M Laptop Tech Support 1
B Laptop Tech Support 0
lahist Laptop Tech Support 0
alierenzengin19 Laptop Tech Support 0
A Laptop Tech Support 3
Emadmasroor Laptop Tech Support 0
I Laptop Tech Support 2
gabriel.nicolae313 Laptop Tech Support 1
R Laptop Tech Support 3
AugSir Laptop Tech Support 1

ASK THE COMMUNITY