Lenovo laptop runs but won't reboot

GTGeek88

Commendable
Apr 20, 2016
2
0
1,510
0
I was updating my wife's iPhone the other day, which first required me to update iTunes on her Windows 8.1 Lenovo laptop. After the iTunes update, it required a reboot, so I let it do that. But it didn't come back to life. Nothing on the screen, no real noise (like head movement or thrashing or worse) from the hard drive, but it seemed to be spinning. I forced it off, removed the battery for a few moments, reinserted it, then turned it on with the same results. Figured the hard drive had croaked. I bought a housing for a 2.5 inch drive to make it run as an external USB drive and plugged it into my computer to see if it was working. My computer recognized it and I could see all the folders and transferred some files off of it. It seemed fine. So I put it back into the computer and, voila!, it booted. But a couple of days later I tried to reboot it and had the same behavior. This time I left the battery out overnight and reinserted it and turned it on the next morning. Same no-boot behavior. Then I removed the hard drive and put it back in and still it would not boot. Then I put it back into the enclosure, hooked it up to my machine and it worked fine. Installed the drive back into my wife's machine and it booted like a champ. I really haven't encountered this type of thing before. Does anyone have any idea what might be causing this odd behavior? Thanks.
 
Hi,

It seems like the motherboard is already failing but please do try these troubleshooting steps that may help.
- Start by doing a hard reboot, remove the battery and unplug the AC adapter then press and hold the power button for 20 seconds then try booting it up again.
- If this will not work, do test the AC adapter if it's working properly. Remove the battery and power the laptop with just the AC adapter connected and see if it will boot up or not. do also try a different AC adapter that has the same voltage and see if it will work or not.
- Do also observe if this problem will happen while the battery is out and is connected directly to its AC adapter.
- Proceed with reseating the RAM's if trying a different AC adapter will not work, remove them all for couple of seconds then put them back in making sure everything is seated properly.
- If all these will not work, I would suggest contacting the manufacturer of the laptop specially if it's still under the factory warranty for a repair.
 

GTGeek88

Commendable
Apr 20, 2016
2
0
1,510
0
Actually, I had already tried reseating the RAM, but just forgot to mention that. I, too, was suspecting the motherboad, but it's really odd that what seems to get it to boot is taking the drive out, putting it in the enclosure, hooking it up to my machine, then putting it back in the Lenovo and then it boots. If it's the motherboard, why would I get that behavior?

I will try the other suggestions. Unfortunately, this machine is no longer under warranty.

Thanks for your reply.
 
Thread starter Similar threads Forum Replies Date
A Laptop Tech Support 0
F Laptop Tech Support 3
elzorroazul777 Laptop Tech Support 0
G Laptop Tech Support 1
D Laptop Tech Support 1
im.wak_su Laptop Tech Support 0
B Laptop Tech Support 1
K Laptop Tech Support 0
Z Laptop Tech Support 5
ChadPudding Laptop Tech Support 1
Person555533 Laptop Tech Support 2
johannbach Laptop Tech Support 0
Iamkiaei Laptop Tech Support 1
Tblender Laptop Tech Support 1
Beginnerslug Laptop Tech Support 1
magicalfry Laptop Tech Support 2
plasmadiver Laptop Tech Support 0
fughyumi Laptop Tech Support 2
N Laptop Tech Support 4
M Laptop Tech Support 12

ASK THE COMMUNITY