Lenovo T400 BIOS Lock out

HaroldP

Estimable
Aug 3, 2014
3
0
4,510
0
I have a 2009 t400 with BIOS and windows fingerprint for password, I also know the text password, when I enter it acts like it takes it but on every menu I get a beep, I can't even exit with out the power switch. I have disabled the fingerprint for boot up with in windows and tried with my text password as well, no difference. Thank you!!!
 

HaroldP

Estimable
Aug 3, 2014
3
0
4,510
0


I understand that but it's not that I don't have the password, it's that a setting somewhere must have changed that I didn't know about. I have access to everything with my password, but BIOS just beeps when I sign in under my password(there is no other user either) The BIOS worked fine when I purchased the PC from Ebay 1 month ago, my second T400 too.
 
Thread starter Similar threads Forum Replies Date
Z Laptop General Discussion 7
crimin Laptop General Discussion 2
Avikiman Laptop General Discussion 4
Bran37 Laptop General Discussion 0
HoneyPluz Laptop General Discussion 2
D Laptop General Discussion 2
S Laptop General Discussion 2
E Laptop General Discussion 2
B Laptop General Discussion 3
S Laptop General Discussion 1
eforty Laptop General Discussion 0
Jwolf17589 Laptop General Discussion 2
L Laptop General Discussion 5
Jasween Laptop General Discussion 1
M Laptop General Discussion 5
chaudharyharsh Laptop General Discussion 1
Z Laptop General Discussion 2
mr hari om Laptop General Discussion 0
C Laptop General Discussion 0
M Laptop General Discussion 2

ASK THE COMMUNITY