Lenovo z50 startup problem

taghaviaa

Commendable
Apr 3, 2016
1
0
1,510
0
When turning on my laptop it starts with asking password on black screen and in the next screen there is Boot/App menu.
How can I start windows now.
 
Hi,

It seems like your laptop is booting up in BIOS. Please do try these troubleshooting steps that may help in solving the issue.
- While in the Boot/App menu press F9 to set its default then press F10 to save and exit.
- If it will not load Windows do a hard reboot, remove the battery and unplug the AC adapter then press and hold the power button for 20 seconds then try booting it up again.
- If it will still not work remove the HDD off the laptop then boot it up and see if it will load into a black screen with an error about missing boot device which means that the HDD if the suspect.
- Put the HDD back in and see if the same problem will persist.
- If all these will not work and if the laptop is still under the factory warranty contact Lenovo for a repair.
 
Thread starter Similar threads Forum Replies Date
J Laptop Tech Support 1
I Laptop Tech Support 7
S Laptop Tech Support 4
P Laptop Tech Support 3
B Laptop Tech Support 1
M Laptop Tech Support 3
W Laptop Tech Support 2
P Laptop Tech Support 1
D Laptop Tech Support 1
L Laptop Tech Support 2
T Laptop Tech Support 1
O Laptop Tech Support 1
A Laptop Tech Support 2
S Laptop Tech Support 1
LaCalia Laptop Tech Support 2
A Laptop Tech Support 1
A Laptop Tech Support 2
W Laptop Tech Support 3
Polly-Pc-Helper Laptop Tech Support 1
P Laptop Tech Support 1

ASK THE COMMUNITY