LogMeIn Hamachi network adapter driver not installing

Thomas Read

Honorable
Jun 6, 2013
3
0
10,510
0
When i normally install hamachi, the network adapter driver install shows up during the installation process, but when i check my network and sharing center there is no sign of hamachi. There also no sign of it in device manager. I tried manually installing the driver using the add hardware wizard, but it just ends up saying:

An error occured during the installation of the device.

The data is invalid

I have no idea how to fix, and i cant find anything across the internet which has fixed the issue.
Thanks in advance :)
 

asdfghjk43

Estimable
May 17, 2014
1
0
4,510
0


same problem here... i downoaded a new one, but the same problem occured... i have spent 3 hours to find a solution on the internet and i found nothing useful

i would be really happy if someone found a solution for this :/
(ive got win7 64 bit)

 

lalas147

Estimable
Nov 28, 2015
1
0
4,510
0
Anyone who is still having this problem after doing all the stuff told here -
first I would recommend uninstalling Hamachi before applying the following steps (that's what I did at least):

The right solution for me was enabling the function to "install unsigned drivers"

for this you have to get into the boot menu by pressing F8 before windows starts - now besides starting in safe mode there should be an option "allow unsigned drivers" - after you press that the OS should be booting as usual, but if you install the Hamachi drivers, it finally works.

You can check for yourself by looking up "Hamachi Network Interface" in Network Connections.

hope it works for you,
kind regards,
 

JohnNg

Estimable
Dec 5, 2015
1
0
4,510
0


why i always need to starting in safe mode to allow unsigned drivers?
if i no starting to safe mode to allow unsigned drivers, hamachi adapter not in network
how to automatic allow unsigned drivers?
 

canbeonlyone

Commendable
Aug 24, 2016
1
0
1,510
0
Hope this is relevant.
Had problems with disconnecting internet - via LogMeIn Hamachi, win8. Had to reconnect even restart win and router
Since I use my laptop at home only, I decided to disable the virtual ethernet adapter (LogMeIn Hamachi) altogether. Go to Control Panel >> Device Manager >> Network Adapters
surprise, surprise/ it works perfectly now
my laptop connects to my router directly without the sh#ty adapter
 
Thread starter Similar threads Forum Replies Date
ktnrajput Apps General Discussion 1
I Apps General Discussion 2
H Apps General Discussion 2
N Apps General Discussion 4
C Apps General Discussion 2
D Apps General Discussion 2
Z Apps General Discussion 1
G Apps General Discussion 0
Iver Hicarte Apps General Discussion 4
T Apps General Discussion 4
gigaman Apps General Discussion 6
J Apps General Discussion 1
X Apps General Discussion 1
A Apps General Discussion 8
J Apps General Discussion 1
S Apps General Discussion 11
E Apps General Discussion 1
D Apps General Discussion 2
W Apps General Discussion 2
jtpetch Apps General Discussion 7

ASK THE COMMUNITY