MBP to Vizio TV "Not Support!" Error

francaisejolie

Honorable
Aug 16, 2013
2
0
10,510
0
Bought a new Vizio E420i-A1 TV to use as an additional monitor for my Mid-2010 MacBookPro (Running Mac OSX10.8.4). Connected via HDMI cable and HDMI/Mini-Display Port Adapter (TeraGrand Brand), the TV messaged "Retrieving Data" then "No Signal." Purchased a new adapter (Belkin Brand) and now the message goes from "Retrieving Data" to "Not Support!"[sic]. I've tried every combination of resolution and refresh rate available on the MBP Display Preferences and get the same thing. At Apple's suggestion, I reset SMC and NVRAM/PRAM, same thing. I know the HDMI port and cable work (tested with PS3). The computer successfully connected to an LG TV last week. What am I doing wrong here?
 

francaisejolie

Honorable
Aug 16, 2013
2
0
10,510
0
After a number of chats with service reps from Vizio and 1 with Apple, Vizio reports that this TV is incompatible with Apple computers. I'm not sure that's completely true, but reason enough for me to send it back. Purchased an LG42LN5400 last night and it works with the computer and all other peripherals.
 
Thread starter Similar threads Forum Replies Date
L Streaming Video & TVs 3
jovanboone Streaming Video & TVs 0
M Streaming Video & TVs 0
F Streaming Video & TVs 0
Hybrid Divide Streaming Video & TVs 0
S Streaming Video & TVs 1
winston89 Streaming Video & TVs 0
J Streaming Video & TVs 3
X Streaming Video & TVs 2
D Streaming Video & TVs 1
Bradagan1 Streaming Video & TVs 1
T Streaming Video & TVs 3
D Streaming Video & TVs 0
A Streaming Video & TVs 4
H Streaming Video & TVs 1
B Streaming Video & TVs 1
B Streaming Video & TVs 2
S Streaming Video & TVs 1
R Streaming Video & TVs 1
P Streaming Video & TVs 8

ASK THE COMMUNITY