Microphone on headset doesn't work no matter what I do

mrsatvat9999

Commendable
Jul 17, 2016
3
0
1,510
0
Hi all

I have a Gigabyte X79-UD3 motherboard.

I also have a Steelseries Siberia 200 Gaming headset.

The motherboard has a realtek sound card onboard.

The microphone was working yesterday, completely fine.

Now, no matter what I do, my microphone won't work.

The mute toggle on the headset is off. Front panel detection is fine in realtek settings. It shows up in the sound settings.

Sound level is set to 100.

I don't know what is going on - please help
 

junkeymonkey

Honorable
Nov 11, 2013
402
0
11,260
60
my gigabyte and realtek audio was the same way not so plug and play you got to do some hoop jumping to make it work

thing is I only get this with the gigabyte . thing we noticed was when we open the realtek audio manager it had gigabyte as the logo instead of realtec as ours more plug and play realtek auiod managers with realtek as the logo ?

so we beleave gigabyte must of ''modded'' theres so they could use there logo instead of realtek ??

EXAMPLE... [look at screen shots]

gigabyte logo

http://www.sevenforums.com/sound-audio/309529-realtek-hd-audio-manager-buzzing-noise-playback.html

http://www.techsupportforum.com/forums/f19/solved-looking-for-realtek-hd-audio-manager-687359.html


now the ''realtek'' branded

http://www.sevenforums.com/sound-audio/36081-i-have-realtek-hd-driver-but-no-hd-audio-manager.html


thing is only my old gigabyte did this as yours I just wish I could recall the steps to get it working if I ever got ti to work right and unplugged things I had to go back and re do it everytime like when I needed it for multi player online ??

it was crazy

 

CountMike

Estimable
Oct 31, 2015
55
0
4,610
8
Realtek keeps on releasing new drivers, 2 - 3 times a week last few month. Same driver gets different look of Realtek HD Audio in control panel when installed to different brands of MB. Capabilities also change according to make of MB.
Those changes are also manifested in the Sound in Windows Control panel.
 

junkeymonkey

Honorable
Nov 11, 2013
402
0
11,260
60
well then go to realtek and get ''there'' driver ansd see if it changes anything ? we did and did not change a thing ? in the giga [mine ] you had to chang 2 or 3 things in the settings to make the headset / mic work I just cant remember the settings or order you had to do it in

with the ''branded '' realtek like I got on these boards it more just plug and play where the giga's were not and I had to go make the adjustments to it

the first time using it on the giga I had it took 2 of us to figure it out even my buddy said it was crazy but we got it working as expected but if you unplug the headset it resets the manager back and you may have to do it all over each time

like I said its a rtealtek audio foir gigabyte and not as true as having the realtek branded / logo
 
Thread starter Similar threads Forum Replies Date
G Audio 1
dinkleberg2 Audio 0
S Audio 0
F Audio 0
L Audio 0
jdip13 Audio 1
M Audio 0
aiden_crawford Audio 1
B Audio 4
K Audio 1
K Audio 1
T Audio 1
1 Audio 1
C Audio 2
E Audio 1
B Audio 4
C Audio 1
M Audio 4
T Audio 1
B Audio 3

ASK THE COMMUNITY