Microsoft Office Problem - "There was a problem while sending the command to the program"

maturak159

Commendable
Dec 23, 2016
2
0
1,520
1
Hey there everyone,

I recently purchased Microsoft Office, but i'm actually having issues with it and i can't figure out the problem. Basically whenever I open up a document, I get the following message "There was a problem while sending the command to the program". I've done some research, and looked up forums, but i still haven't found a fix. I've tried deleting the data from the registry, disabling DDE, and reinstalling the program itself. Nothing has worked so far. However, if I open Microsoft Word on it's own, and then selecting any document from the recent sidebar, the message does not appear. It should also be noted that I have it linked to my OneDrive. However I don't think this is a problem, as the message appears even from locally saved documents. I might be wrong though. Any help or suggestions would be greatly appreciated!Software is Microsoft Office 2016 (updated) and Windows 10.
 
Thread starter Similar threads Forum Replies Date
MBA380 Apps General Discussion 3
F Apps General Discussion 1
M Apps General Discussion 4
B Apps General Discussion 5
M Apps General Discussion 4
L Apps General Discussion 5
suryalord Apps General Discussion 1
T Apps General Discussion 4
K Apps General Discussion 3
J Apps General Discussion 4
Mandula Apps General Discussion 2
U Apps General Discussion 2
jbosari Apps General Discussion 0
A Apps General Discussion 4
airplanegeek Apps General Discussion 3
N Apps General Discussion 4
S Apps General Discussion 4
M Apps General Discussion 11
G Apps General Discussion 4
VistaVendetta Apps General Discussion 2

ASK THE COMMUNITY