MS XP Realtek setting that allows both speakers and headphone jack to play simultaneously??

Rice92107

Estimable
Apr 9, 2014
3
0
4,510
0
Based on steps in a previous forum it appears my headphone jack is broken. The speakers work (based on other steps that I followed) so it appears my Dell desktop thinks the headphones are installed and mutes the speakers. In my travels through my computer when trying to solve this problem I could have sworn I saw a dropdown setting where both the speakers and headphones would play simultaneously. I figured I'd trigger that setting and get my speakers back but of course I can no longer find it. Is anyone familiar with that setting in XP Professional and where to find it?
 

awesomedude911

Honorable
Jun 26, 2012
30
0
10,590
2
If your using a desktop then you should have some front port/audio wires that are connected to the bottom of your motherboard.

If you have a laptop then I would make sure you have your motherboard audio drivers installed. Then I would go into 'sound' settings and make sure that you have the correct output source.

Also I think you are using CPU as your desktop/computer but it means: Central Processing Unit. It is also called the microprocessor. Ushually the computers you buy have a sticker on them say 'intel i5 or i7(blue)' or 'AMD(red)'. That is the type of microprocessor.
 

Rice92107

Estimable
Apr 9, 2014
3
0
4,510
0


No luck yet.

The problem started when my speakers no longer worked after years of working. I've determined that my speakers are not the problem and in reviewing other forums it appears I have a faulty headphone jack in the front of my CPU. So my computer "thinks" there are headphones plugged into the CPU and mutes the speakers. Somewhere on my system I saw a dropdown option that offers the speakers to play even though you have headphones in the jack. I was trying to find that screen again thinking that I could enable that option and even though my headphone jack is messed up, my speakers would still play.
 

Pacina

Honorable
Aug 15, 2012
8
0
10,510
0
Like other posters not used to XP any more but try right clicking on the speaker icon in notification tray and check in playback devices should be a setting for what your looking for.
Hope this helps
 

awesomedude911

Honorable
Jun 26, 2012
30
0
10,590
2
If your using a desktop then you should have some front port/audio wires that are connected to the bottom of your motherboard.

If you have a laptop then I would make sure you have your motherboard audio drivers installed. Then I would go into 'sound' settings and make sure that you have the correct output source.

Also I think you are using CPU as your desktop/computer but it means: Central Processing Unit. It is also called the microprocessor. Ushually the computers you buy have a sticker on them say 'intel i5 or i7(blue)' or 'AMD(red)'. That is the type of microprocessor.
 
Thread starter Similar threads Forum Replies Date
Akram Sidena Laptop Tech Support 2
Dodger X Laptop Tech Support 0
hansenb88 Laptop Tech Support 1
H Laptop Tech Support 4
O Laptop Tech Support 0
S Laptop Tech Support 2
S Laptop Tech Support 0
S Laptop Tech Support 0
reactive707 Laptop Tech Support 3
adamv2103 Laptop Tech Support 1
Y Laptop Tech Support 10
G Laptop Tech Support 3
M Laptop Tech Support 11
A Laptop Tech Support 1
D Laptop Tech Support 4
B Laptop Tech Support 1
R Laptop Tech Support 1
A Laptop Tech Support 7
M Laptop Tech Support 1
S Laptop Tech Support 1

ASK THE COMMUNITY

TRENDING THREADS