MSI GS70 Maximum fans on Startup

AdamScythe

Estimable
Oct 2, 2015
1
0
4,510
0
Laptop sometimes starts up with 100% fan usage around 6000 RPM
This happens both on battery and off battery.

Any idea to how i could resolve this fan issue, or possible software that could help.
 
Hi,

Please do try these troubleshooting steps that may help in solving the issue.
- Start by doing a hard reboot, remove the battery and unplug its AC adapter then press and hold the power button for 20 seconds then boot it back up and see if the same problem will persist or not.
- If these doesn't work install the latest BIOS update from MSI' Support site.
- Here's the link: http://download.msi.com/bos_exe/nb/E1771IMS.70G.zip (this if for Windows 8.1 64bit)
- Next is to do a clean install of the graphics card driver.
- Go to Device Manager and uninstall the Nvidia graphics driver.
- Check Programs and Features and uninstall anything related to Nvidia.
- Next is to download and install the latest graphics driver.
- Here's the link: http://www.nvidia.com/Download/index.aspx
- Reboot your laptop once the latest driver has been installed.
- After the reboot do test it again and see if the same problem will persist or not.

If all these will not work I would suggest reinstalling Windows.
 
Thread starter Similar threads Forum Replies Date
M Laptop Tech Support 6
Yarin777 Laptop Tech Support 3
A Laptop Tech Support 2
yugithedestiny2030 Laptop Tech Support 8
S Laptop Tech Support 2
S Laptop Tech Support 3
S Laptop Tech Support 7
K Laptop Tech Support 1
S Laptop Tech Support 4
M Laptop Tech Support 4
A Laptop Tech Support 3
L Laptop Tech Support 3
B Laptop Tech Support 1
pipeds Laptop Tech Support 1
D Laptop Tech Support 6
R Laptop Tech Support 6
D Laptop Tech Support 1
P Laptop Tech Support 1
H Laptop Tech Support 1
M Laptop Tech Support 5

ASK THE COMMUNITY