My laptop lags whilst plugged in, but is perfectly fine unplugged.

Caltroc

Estimable
Jul 16, 2015
6
0
4,510
0
I play minecraft and world of warcraft, unplugged on both games i get 60-80fps, plugged in on both i get 15-20, help?
 
Check what power profile is active when plugged in and unplugged. That is, left-click the battery icon in the lower right corner. It should list 2 or more power profiles. When on AC power you should be using balanced or high performance. Make sure you haven't accidentally switched it to power saver.
 

Caltroc

Estimable
Jul 16, 2015
6
0
4,510
0


I have tried this, setting all the (plugged) options to either balance or high performance, nothing really seems to work, my stepbrother has literally the exact same laptop and he does not have this problem, it's actually the exact opposite, his lags whenever it's unplugged.
 

Caltroc

Estimable
Jul 16, 2015
6
0
4,510
0


i have tried changing the graphics card's setttings, still no luck.
 

Caltroc

Estimable
Jul 16, 2015
6
0
4,510
0


i tried swapping the chargers, no luck.
 
Thread starter Similar threads Forum Replies Date
edurp19 Laptop Tech Support 3
R Laptop Tech Support 0
S Laptop Tech Support 0
shoszead Laptop Tech Support 2
D Laptop Tech Support 0
U Laptop Tech Support 0
M Laptop Tech Support 0
J Laptop Tech Support 1
S Laptop Tech Support 0
GabrielSilva Laptop Tech Support 2
suhaib.ajaz03 Laptop Tech Support 0
Deciplox Laptop Tech Support 4
P Laptop Tech Support 1
S Laptop Tech Support 2
C Laptop Tech Support 2
B Laptop Tech Support 5
I Laptop Tech Support 4
SkoomZ Laptop Tech Support 5
A Laptop Tech Support 1
J Laptop Tech Support 6

ASK THE COMMUNITY