Question My mic input is glitched..

vedant.naik09

Estimable
Mar 14, 2018
4
0
4,510
0
Hey guys,
Few months ago I updated my windows 10 to the latest version and I reckon it glitched my audio(probably). I have a320m-h-cf motherboard with the latest realtek drivers installed.

The problem is that when I use the microphone in discord with that specific driver and noise cancelling on there is no sound input. Even when I use noise cancelling from the realtek settings itself I dont get audio input on any other app..It somehow seems that it is giving a very low output or not giving output at all when there is noise cancellation..

Temporarily I have installed voicemod app which works okay for now but doesn't seem like a long term fix. I have tried reinstalling the drivers many times, I even tried rolling back to the previous drivers but no success..

Maybe please recommend me the most compatible driver with the 21H1 version of windows 10 or if there are any alternatives to the realtek driver then it would do the work too..

Any help would be appreciated. Thank you!
 
Thread starter Similar threads Forum Replies Date
B Audio 1
A Audio 3
J Audio 2
koolbuoy Audio 0
C Audio 1
G Audio 0
s355 Audio 0
M Audio 0
nikhilshet Audio 0
P Audio 2
F Audio 4
P Audio 3
T Audio 1
H Audio 2
sad-panda Audio 0
Joriannnnn Audio 0
Pronophonic Audio 1
M Audio 2
rainmakre Audio 0
centaurussa Audio 1

ASK THE COMMUNITY