My Super Slow Toshiba Portégé M200

jony5ku

Distinguished
Aug 22, 2009
2
0
18,510
0
Hi, I have the Portégé M200 laptop, it is awfully slow. The processor is still 100% :( in Ubuntu (XP, Vista too). I had to buy a new CPU fan (the old did not work ). How to determine which strains system ??? Sorry for my BAD English & Thanks for you board.
 

frozenlead

Distinguished
How to determine which what strains the system? What?
The CPU usage is at 100% in Windows and Ubuntu? That would indicate a hardware issue..but a strange one. Are you sure that's true at all times?
 

RoadKill

Distinguished
Sep 2, 2009
1
0
18,510
0
CPU
Portege M200 has a CPU info table in flash RAM.
If it is not set correctly for the installed processor, the speed will be capped at 598MHz.
You can check Windows system properties for reported speed.
See this thread or more info and a solution.
Mine was like it when I bought it refurbished.

GPU
Your picture shows the nVidia GPU without a heatsink.
If it's missing that could also cause system slowdown.
 

cosiaca

Distinguished
Oct 20, 2009
1
0
18,510
0


Check bios, memory should be configured as "write back".
 
Thread starter Similar threads Forum Replies Date
Public Nuisance Laptop General Discussion 0
R Laptop General Discussion 2
G Laptop General Discussion 1
S Laptop General Discussion 1
C Laptop General Discussion 1
testtube5 Laptop General Discussion 4
S Laptop General Discussion 1
A Laptop General Discussion 2
codecrazy666 Laptop General Discussion 11
G Laptop General Discussion 1
J Laptop General Discussion 2
G Laptop General Discussion 0
J Laptop General Discussion 0
B Laptop General Discussion 11
E Laptop General Discussion 1
L Laptop General Discussion 3
D Laptop General Discussion 1
S Laptop General Discussion 1
B Laptop General Discussion 3
C Laptop General Discussion 1

ASK THE COMMUNITY