My windows 8.1 laptop keeps going into sleep mode

oldschoolrock95

Estimable
Oct 9, 2015
1
0
4,510
0
My windows 8.1 laptop keeps going into sleep mode even when I am doing some work on it after every few mins. I have checked my power settings,sleep mode settings as well as my screensaver settings,but to no avail. Someone please help me out.
 
Hi,

A possible cause is your laptop may be overheating and doing an automatic sleep or may just need some reconfiguration. First disable sleep mode and observe the laptop if it will still go to sleep even you're not or using it.
- Right click on the battery icon on the bottom right hand corner and select Power Options
- On the left pane of Power Options click on Change when the computer sleeps and set it to Never or 0 and click on Save Settings.
- In the main Power Option screen click on Change plan settings depending on what plan is selected.
- Click on Advanced power settings and look for Sleep
- Change the following to "Never" (Sleep After, Allow Hybrid Sleep, Hibernate after)
- On Screensaver settings select None so it won't go to sleep.
 
Thread starter Similar threads Forum Replies Date
S Laptop Tech Support 1
T Laptop Tech Support 2
Kuzatheprotogen Laptop Tech Support 1
Sanbutikan Laptop Tech Support 2
L Laptop Tech Support 19
H Laptop Tech Support 4
R Laptop Tech Support 0
Navneet Gautam Laptop Tech Support 11
R Laptop Tech Support 1
D Laptop Tech Support 1
I Laptop Tech Support 7
X Laptop Tech Support 4
Y Laptop Tech Support 1
P Laptop Tech Support 1
S Laptop Tech Support 1
A Laptop Tech Support 4
K Laptop Tech Support 2
LucaFire Laptop Tech Support 7
T Laptop Tech Support 1
M Laptop Tech Support 47

ASK THE COMMUNITY