No 5.1 surround on headset

Tojogu

Estimable
Jan 13, 2015
2
0
4,510
0
I have my realtek setup on 5.1 with my speakers which works fine. Left, right, center, sub all working. When I plug in my headset into my speakers it only plays left and right. It used to work but after reinstalling windows 10 and all the drivers for my mobo my headset no longer plays surround. I have been searching for a solution and have tried changing settings around but can't get it to work again. Any help would be greatly appreciated.

EDIT: Headset is Sennheiser PC350 connected through 3.5mm

Images of my Realtek HD audio manager settings


 

Corwin65

Estimable
Nov 2, 2015
341
1
5,010
51
You can't get 5.1 with 2 speakers in your headphones..

You can get virtual/simulated surround through your headphones when plugged into your pc not speakers.
 

Phillip Corcoran

Splendid
Moderator


Read his post again - - he said his speakers worked fine, no problems with them, and he doesn't have just 2 of them!:

"I have my realtek setup on 5.1 with my speakers which works fine. Left, right, center, sub all working"

Headphones - - that's what he needs help with - - :sarcastic:

 

Corwin65

Estimable
Nov 2, 2015
341
1
5,010
51


I meant the 2 speakers in the headphones.
 
Thread starter Similar threads Forum Replies Date
Kartunz Audio 6
D Audio 2
S Audio 7
K Audio 1
R Audio 1
O Audio 12
F Audio 1
chaos_viper15 Audio 5
S Audio 2
S Audio 10
B Audio 5
P Audio 1
C Audio 4
malrats Audio 1
malrats Audio 12
L Audio 2
L Audio 2
D Audio 1
S Audio 7
R Audio 3

ASK THE COMMUNITY