No audio through headset

gireo

Estimable
Dec 26, 2014
13
0
4,560
0
When I plug in my headset, neither my I speakers nor microphone work. That only happens if I plug it in the jacks on my computer (front and back, neither works). If I plug the headset in the monitor the speakers work but I can't plug in my microphone anywhere so it's a no go. In both cases the headset is detected. Pleeeeeeeeeeeease halp.
 

Tom Tancredi

Honorable
May 9, 2013
402
1
11,960
102
Microphone has nothing to do with SPEAKER. Two different devices.
Look on the SOUND Panel, double click the SPEAKERS your not on a new Panel with headers General Levels Enhancement and Advanced. Click on LEVELS, are they turned up to 100 and NOT a / through the speaker (meaning it is turned OFF).
Under Enhanced at the bottoms is a PLAY button called PREVIEW, if you see your SOUND panel as well and look at SPEAKER listed, when you click on PREVIEW does the LEVEL indicator to the RIGHT of SPEAKER increase? If so you MADE a sound happen, did you hear it?
If you can SEE your sending SOUND but still NOT hearing it, check where you plugged in both ends for your Audio.

At that point this is more IN PERSON service call, where you need someone IN PERSON to walk you through OR to set (wire) it up correctly as your still having difficulties. You can either ask one of the kids to check it, a IT Friend, Pay for Best Buy to send someone, or haul it all down to a IT store to walk you through how to set it all up and test it for you to make sure it is set up right.
 

Tom Tancredi

Honorable
May 9, 2013
402
1
11,960
102
Uhmm yeah, your not familiar with computers are you?

First we would need to know WHAT Operating System this is your using. Assuming it is a 'new' computer that would be Windows 8. You would need to get to Control Panel (just type that in the search on the right) then look for SOUND to get to the sound panel. It appears you have SET AS DEFAULT (when you see all the 'Playback' devices) your sound through HDMI into the Monitor (again assuming as you never told us what connection your using from Comptuer to Monitor).

So layman's terms, just set your SPEAKER under PLAYBACK as DEFAULT device.
 

gireo

Estimable
Dec 26, 2014
13
0
4,560
0


I'm using windows 7. I did put it as a default device and still nothing happened. No sound. Nothing. Microphone didn't work as well.
 

Tom Tancredi

Honorable
May 9, 2013
402
1
11,960
102
Microphone has nothing to do with SPEAKER. Two different devices.
Look on the SOUND Panel, double click the SPEAKERS your not on a new Panel with headers General Levels Enhancement and Advanced. Click on LEVELS, are they turned up to 100 and NOT a / through the speaker (meaning it is turned OFF).
Under Enhanced at the bottoms is a PLAY button called PREVIEW, if you see your SOUND panel as well and look at SPEAKER listed, when you click on PREVIEW does the LEVEL indicator to the RIGHT of SPEAKER increase? If so you MADE a sound happen, did you hear it?
If you can SEE your sending SOUND but still NOT hearing it, check where you plugged in both ends for your Audio.

At that point this is more IN PERSON service call, where you need someone IN PERSON to walk you through OR to set (wire) it up correctly as your still having difficulties. You can either ask one of the kids to check it, a IT Friend, Pay for Best Buy to send someone, or haul it all down to a IT store to walk you through how to set it all up and test it for you to make sure it is set up right.
 
Thread starter Similar threads Forum Replies Date
C Audio 0
K Audio 1
Bobybooshay12 Audio 0
Teiro Audio 0
S Audio 0
AiapaecGaming Audio 0
C Audio 1
T Audio 0
S Audio 0
Kohaku Bekunin Audio 0
O Audio 5
T Audio 1
H Audio 3
S Audio 0
B Audio 0
COOLGUY173633 Audio 6
Randall The 2nd Audio 0
K Audio 2
Alh9991 Audio 0
T Audio 0

ASK THE COMMUNITY