No booting devise

kumarasmr

Estimable
Apr 5, 2015
3
0
4,510
0
dear sirs,
i am using Asus Gateway laptop & windows 8.1 ran. Few days ago , it stucked due to the over load of work which i was doing. i forced to shut down by holding power button . when i switch it on again, it appear "Windows.efi missing". I show it to a friend & he made some changes of Bios & Tried to Repair the OS using win8.1 DVD . but it wasn’t successful as another message appear saying “drives which installed Windows is missing”. Finally system doesn’t recognize my HDD as a booting devise though it shows in Bios . I am worrying about my valuable data (works which I was done at Office & Outlook Mails) as I don’t have any backup of them. Could you kindly help me to recover my data.

Thanks !
Kumara
 

kumarasmr

Estimable
Apr 5, 2015
3
0
4,510
0


Dear , Thank you very much for your message..

he has changed the boot priority , AHCI / IDE modes , UEFI / Legesy
 

kumarasmr

Estimable
Apr 5, 2015
3
0
4,510
0


Thanks again for your message ..
Yes I tried as much as I know. I changed the Bios & inserted the Win 8 DVD to tried to repair the system. When I going further it shows my HDF as " Drive 0 unallocated space | total size 698.8 GB | Free Space 698,8GB"
& below is a worning "windows can't be installed this device" ..
 
Thread starter Similar threads Forum Replies Date
T Laptop Tech Support 2
S Laptop Tech Support 1
NicIsHere123 Laptop Tech Support 6
T Laptop Tech Support 1
S Laptop Tech Support 2
D Laptop Tech Support 0
M Laptop Tech Support 9
D Laptop Tech Support 0
vlahos Laptop Tech Support 0
ooof.u Laptop Tech Support 0
A Laptop Tech Support 7
Tanyalin Laptop Tech Support 1
Josip975 Laptop Tech Support 20
Wolf113498 Laptop Tech Support 1
M Laptop Tech Support 0
Vikran Laptop Tech Support 2
M Laptop Tech Support 5
1nf1n17y Laptop Tech Support 1
R Laptop Tech Support 1
I Laptop Tech Support 1

ASK THE COMMUNITY