Question No internet access on one device via wifi (ethernet works only)

Aug 5, 2021
1
0
10
0
Hi Everyone, I have been trying to troubleshoot this issue for a week now and posting is a last resort for me as I consider myself fairly techy.

The issue is the wifi on my computer, it doesn't receive or send internet at all. It works via ethernet, other devices can get internet via the wifi from ISP or mobile hotspot. When I connect via ethernet and create a hotspot from the problem computer, the other connected devices receive no internet so I can only assume there is an issue with the wifi adapter.

I have uninstalled and installed the latest drivers, followed many troubleshooting guides, and am clueless about what to do next.

The wifi device is the Intel(R) Wifi 6 AX201 160MHz on the MSI MEG Unify, I have uninstalled dragon center and tried network troubleshooter which does nothing. Advanced repair in restart fails.

I also have to ipconfig /release and renew for the ethernet to work too often

Please Send help!
Many Thanks
James
 
Thread starter Similar threads Forum Replies Date
Coldheartednite Laptop Tech Support 8
P Laptop Tech Support 2
B Laptop Tech Support 1
E Laptop Tech Support 2
B Laptop Tech Support 2
James T Kirk USS Enterprise Laptop Tech Support 6
N Laptop Tech Support 5
H Laptop Tech Support 1
W Laptop Tech Support 1
J Laptop Tech Support 1
J Laptop Tech Support 5
K Laptop Tech Support 3
C Laptop Tech Support 1
A Laptop Tech Support 3
R Laptop Tech Support 1
D Laptop Tech Support 1
N Laptop Tech Support 1
jkmolddesign Laptop Tech Support 1
M Laptop Tech Support 3
C Laptop Tech Support 12

ASK THE COMMUNITY

TRENDING THREADS