No internet access

Status
Not open for further replies.

BeanieCuppy

Estimable
Oct 5, 2014
2
0
4,510
0
No internet access after my isp fibre broadband went down 2 days ago even though it's up now , my modem is working fine but for my router , there's a red light under the internet label..
However , I'm still able to connect to it via wifi with my laptop and mobile but there's no internet access.

If I use wired connection , there's a error saying invalid ip configuration and after running ipconfig , my ip under ipv4 is 169.254.xx (can't rmb)while if I use wifi , the ip is the usual 192.168.xx ip . Is my router spoiled ? Thanks in advance for the help !
Things I tried so far :
- On/off modem & router
- Unplug and replug the cables for modem & router
 

truegenius

Distinguished
Oct 22, 2011
113
0
18,660
13
don't set static ip address ( unless you have paid for a private static ip which i think you didn't because it is used in server )
set it to automatic
you can follow settings described here http://www.legitinformation.com/solved-problem-of-web-page-not-loading-dns-error/ it will solve slow internet problem too which occurs due to default dns
if you still not able to connect to internet then you will need to contact your isp as it could be a problem of line ( noise or bad port or any other problem )
 

lollos97boom

Honorable
Jan 26, 2014
3
0
10,510
0
Okay, first of all try from your pc and not your phone. The address 169.254.... you get in your laptop it's the link local address which means that the dhcp on your router is not working and cannot give you an ip address. So the problem is with your router. Try the command ipconfig/renew in cmd to get a new ip. If this does not works set your pc to a static ip address so you can tell if its a problem with the router. Also post me the model of your router so i can help you and the version of windows your using.
 

thevandalsfan101

Estimable
Oct 6, 2014
3
0
4,510
0
Try a hard reset of the router. Hold reset button in for 30 seconds. Unplug the router while still holding in the reset button for 30 seconds. plug the router back in while still holding the reset button in for an additional 30 seconds. (HOLD RESET BUTTON FOR ENTIRE 1 MINUTE AND THIRTY SECONDS) This will wipe your router back to factory settings. meaning the IP address should get set back to 192.168.1.1. Then reconfigure your router back to the way you had it ie: SSID name and security settings. Just fixed this problem on my router today.
 

truegenius

Distinguished
Oct 22, 2011
113
0
18,660
13
don't set static ip address ( unless you have paid for a private static ip which i think you didn't because it is used in server )
set it to automatic
you can follow settings described here http://www.legitinformation.com/solved-problem-of-web-page-not-loading-dns-error/ it will solve slow internet problem too which occurs due to default dns
if you still not able to connect to internet then you will need to contact your isp as it could be a problem of line ( noise or bad port or any other problem )
 

rgd1101

Titan
Moderator


1)Don't necro thread
2)Please don't plagiarize, cite the source
https://ccm.net/forum/affich-604532-connected-but-no-internet-access
 
Status
Not open for further replies.

ASK THE COMMUNITY