no response after fan replacement

builderboy73

Estimable
Apr 5, 2015
3
0
4,510
0
I replaced the fan and heatsink in my HP dv7. After putting it back together there absolutely no response when I push the power button. The only light that is is the led where the power cord plugs in and it blinks if i holdthe piwer button down. Went back and rechecked all connections everything appears to right. I was thinking it might be the mother board. Any advice would be greatly appreciated. Thanks in advance.
 

builderboy73

Estimable
Apr 5, 2015
3
0
4,510
0
Yes it was running fine. At boot up there was a message on the screen about the fan not running properly. And the fan was only running part of the time. So I I investigated how to change it and really had no difficulty doing it outside it just not booting up now.
 

BadAsAl

Distinguished
If you are sure all connections are correct, then maybe there is something going on with the new fan. Try putting the old heat sink and fan back in and see what happens. If that doesn't work then it is possible the motherboard got damaged while you were taking the laptop apart... static electricity and all that.
 
Thread starter Similar threads Forum Replies Date
T Laptop Tech Support 5
P Laptop Tech Support 3
S Laptop Tech Support 1
X Laptop Tech Support 1
C Laptop Tech Support 3
T Laptop Tech Support 2
R Laptop Tech Support 1
G Laptop Tech Support 1
S Laptop Tech Support 2
J Laptop Tech Support 5
R Laptop Tech Support 1
A Laptop Tech Support 3
S Laptop Tech Support 1
N Laptop Tech Support 1
R Laptop Tech Support 1
R Laptop Tech Support 1
G Laptop Tech Support 1
M Laptop Tech Support 1
J Laptop Tech Support 1
O Laptop Tech Support 1

ASK THE COMMUNITY