No signal for HDMI 1? Samsung led smart T.V

Page 4 - Seeking answers? Join the Tom's Guide community: where nearly two million members share solutions and discuss the latest tech.
Status
Not open for further replies.

DonRB1

Estimable
Nov 27, 2015
8
0
4,510
0


I also have the best buy exclusive UN40J6300 model and dowloaded today the new 1431 update from Samsung's web support page for that model here:
http://www.samsung.com/us/support/owners/product/UN40J6300AFXZA

The update worked great on a usb drive, now the hdmi ports work normally again!

 

tonykmag77

Estimable
Nov 29, 2015
9
0
4,510
0


Thanks for the update! I will give it a try!!!
 

tonykmag77

Estimable
Nov 29, 2015
9
0
4,510
0


ok, I'm not as brave as you. I checked that link and a disclaimer comes up that says that Samsung is not responsible for anything that happens if you download that update. So I think I'll just wait for them to make the update available through the regular tv menu.

Good news that it works for you. I think that should give us all hope. Thanks again!

 

kmcdaniel1969

Estimable
Nov 27, 2015
13
0
4,560
0


Yeah, that is pretty strange, isn't it? Why would they put a disclaimer like that? Only thing I can think would be, maybe people have downloaded an update for the wrong television model and screwed up their set..

But I am like you, I see that disclaimer and I get an uneasy feeling about it. That's all I need... My 6 month old set ruined because of an update gone "mad".. LOL... I will wait for the over-the-network update... Maybe they will get it out in the near future...
 

tonykmag77

Estimable
Nov 29, 2015
9
0
4,510
0
OK. I just got the over air update 1431 on my UN40J6300 and hdmi problem appears fixed! Power off/on from remote seems normal!

I've yet to check all the hdmi ports and I have no interest in Smart Hub, but so far it looks good.

I'm leaving auto update OFF after this debacle.

Hope this works for all!
 

DonRB1

Estimable
Nov 27, 2015
8
0
4,510
0
Good to hear Samsung got the v1431 up on the server in less than a day after it was put up on the website.
I wasn't afraid of that disclaimer, its just to cover their legal ass.
USB update worked fine for me and I got my TV fixed yesterday.
All features on v1431 are working well for me including SmartHub apps in addition to the HDMI port issue fixed.

I too turned off auto software update for now unless I see an update listed at the Samsung website that indicates something really good added or improved.
 

tonykmag77

Estimable
Nov 29, 2015
9
0
4,510
0


Agreed. Cannot trust their auto update anymore.
Thanks again and good luck!
 

kmcdaniel1969

Estimable
Nov 27, 2015
13
0
4,560
0
Yep, got the update over the network. Everything is fine with the hdmi ports.. One thing though, is anyone having issues with the tv changing settings? I keep having to go in to the menu and change the picture settings to Dynamic each time I turn on the tv. I'll turn the tv on and notice the picture is "darker" than usual and I will check the settings and every time it is set to "Standard" picture.. I'll change it to dynamic, but it doesn't stay. And Ib have the same set up for any device hooked to the tv.
 

SamsungSam

Estimable
Dec 1, 2015
2
0
4,510
0
Received the USB this morning. Version 1431 fixed the problem. I had a brief issue with cut offs of picture and sound but realized this was because I had switched hdmi cables between direct tv receiver and blu ray back when I was initially trying to trouble shoot. I agree with the concern about downloading from the website. You don't ever want to anything to jeapordize your warranty. But the email they sent me with their flash drive confirmed they were sending it in response to my request for warranty service. There were no disclaimers.
 

mithund

Estimable
Dec 14, 2015
1
0
4,510
0
So, I downloaded the new update, its now v1432 but the issue still persists. Here's what I did:
1. Download new firmware
2. Update by connecting it to the OneConnect box (Successfully udpated)
3. TV turned off and turned back on automatically, but still doesn't recognize the HDMI ports
4. I unplugged and plugged the HDMI port - nothing
5. I unplugged the TV for 10 minutes and plugged back in, nothing

I am at a loss here...not sure what's going on. Any suggestions? Thanks guys...
 

Jeff_22

Estimable
Dec 14, 2015
2
0
4,510
0


 

g7nqkc

Estimable
Dec 14, 2015
1
0
4,510
0


 

Miro_1

Estimable
Dec 15, 2015
2
0
4,510
0
Attention ! I have fight for a week with my Samsung Smart TV and I was sure that it does not work. MISTAKE ! Forget the way to reboot etc. The problem is in the cables ! I connected 3 different HDMI cables. If they are too big, it does not work. After connecting 2 great Monster cables I connected a cheap one with a small diameter and it works ( cable box to TV). About desktop PC. It does not see the VGA ( classic pc cable) but it sees the DVI ( the one with a larger head and an extra spear just close to the other 3 lines of spears ) . Buy a cable with DVI male on one extremity and HDMI on the other end. For the consoles you can use their original cable. Read what it is written in the TV HDMI port. They are not all the same. Remember to connect the PC cable in the HDMI / DVI port

 

Miro_1

Estimable
Dec 15, 2015
2
0
4,510
0
Attention ! I have fight for a week with my Samsung Smart TV and I was sure that it does not work. MISTAKE ! Forget the way to reboot etc. The problem is in the cables ! I connected 3 different HDMI cables. If they are too big, it does not work. After connecting 2 great Monster cables I connected a cheap one with a small diameter and it works ( cable box to TV). About desktop PC. It does not see the VGA ( classic pc cable) but it sees the DVI ( the one with a larger head and an extra spear just close to the other 3 lines of spears ) . Buy a cable with DVI male on one extremity and HDMI on the other end. For the consoles you can use their original cable. Read what it is written in the TV HDMI port. They are not all the same. Remember to connect the PC cable in the HDMI / DVI port
 

TraceRed

Estimable
Dec 30, 2015
3
0
4,510
0


Hi there, just writing to see if it is still working after this firmware update. I got my TV yesterday, worked fine all day, then crapped out on me today with the HDMI problem. TV firmware is 1422, so hoping the 1431 will work. I'm avoiding the 1432 at this point.
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
H Streaming Video & TVs 1
H Streaming Video & TVs 2
P Streaming Video & TVs 9
T Streaming Video & TVs 10
F Streaming Video & TVs 1
P Streaming Video & TVs 2
S Streaming Video & TVs 6
A Streaming Video & TVs 1
S Streaming Video & TVs 3
B Streaming Video & TVs 4
N Streaming Video & TVs 3
B Streaming Video & TVs 1
R Streaming Video & TVs 1
S Streaming Video & TVs 2
rtuschl Streaming Video & TVs 3
P Streaming Video & TVs 1
I Streaming Video & TVs 1
K Streaming Video & TVs 1
N Streaming Video & TVs 1
J Streaming Video & TVs 4

ASK THE COMMUNITY