No sound from left speaker (headphone)....

Skhatria

Honorable
Aug 4, 2013
5
0
10,510
0
I don't hear sound from left speaker (headphone); and the only working right speaker doesn't sound (incude) with the 'bass' sound. I don't get the problem... the main volume balance is adjusted in the middle from Realtek HD Audio Manager. Where else could be the change/problem? While writing I thought it might be hardware problem... but the speaker output is also the same.

Please, help me find the problem.
 

the_crippler

Distinguished
Jun 14, 2010
63
0
18,610
6
Do you have another headset you can try so you can see if that's the part that's broken? (Unless that's what you meant in the last sentence already.) Also, does your computer have a second audio port (many have on in the back and one in the front) to see if you can rule out the jack itself?
 

Skhatria

Honorable
Aug 4, 2013
5
0
10,510
0


Yes, I tried from the both port with both speaker and headphone; but result is same... left speaker doesn't work (including bass in the right speaker) neither with the speaker, nor with the headphone.
 

Skhatria

Honorable
Aug 4, 2013
5
0
10,510
0
I just uninstalled the Realtek HD audio driver, but it didn't change anything..... the sound is still only from the right speaker.

In order to check if it is caused by the windows (8.1), changed the first boot to the other hard disc (I use two hard disc drives; windows 8.1 installed in one, and windows 7 in the other one) where the windows 7 is installed. But the sound issue remains; no sound from right speaker. It isn't speaker or headphone hardware problem for sure. Might be the mainboard(!)?
 
You can take it to a PC repairer or try to fix it yourself. If the PC /mobo is still in warranty take it to the repairer.

It sounds (ha ha) like a mobo problem. If the mobo is real old (say more than 5 years) you might need to buy a new one.

Now you can usually get sound out of front and back I/O ports. Do different ports have a different result? If not and you're sure your headphones are OK then you'll need to get the mobo repaired or replaced.
 

Similar threads


ASK THE COMMUNITY