no sound from win7

HATEMYDELL

Honorable
Mar 23, 2013
29
0
10,580
0
HI, have run into this problem when i am using WINXP i can get sound to my rear projection TV,but when go to WIN7 i have no sound at all the only thing that has changed is the OS'S.THANK YOU
 

HATEMYDELL

Honorable
Mar 23, 2013
29
0
10,580
0
HI,millwright,No WINXP is on a separate HDD,WIN7 is on another HDD i have to go into BIOS and change boot order.
My son is using WINXP right now since the sound on WIN7 is not working yet,these two PC'S are the same except for the PSU.
I have GT610 GPU'S on both PC'S will run Speecy and see if the Nvidia audio is turned on and up to date that may be where my problem is at as i see
it on my PC when i ran Speecy so if i get lucky that is all that is wrong with the audio,thanks
 

millwright

Distinguished
Jul 1, 2007
57
0
18,610
5
Another thing It might be, is the "playback" setting.
Not sure about XP but with 7 if you are getting your sound through the HDMI cable, you need to change the playback setting.

Right click the volume control, and choose either playback device, or recording devise.(they go to the same place)

When the HDMI cable is plugged into the TV there should be an icon there.

The default is Speakers and Headphones.

 

HATEMYDELL

Honorable
Mar 23, 2013
29
0
10,580
0
See my update above about where we get audio when using WINXP,there is a exclamation point on device driver for audio.
When we watch regular TV we just switch to another source coming in could my problem be with not having like REALTEC
not suppling audio i know the answer will be simple just have to root around until i find it.
 

millwright

Distinguished
Jul 1, 2007
57
0
18,610
5
I see.

If you give me the make and model. I'm usually pretty good at finding drivers.

Was the 7 computer updated from XP, or was it always win7.

Many older XP computers have no 7 driver available.

Edit
Not that finding drivers is hard, if they exist.
 

HATEMYDELL

Honorable
Mar 23, 2013
29
0
10,580
0
Operating System
Windows 7 Home Premium 64-bit SP1
CPU
AMD Athlon 64 X2 6000+ 125 °F
Windsor 90nm Technology
RAM
4.00GB Dual-Channel DDR2 @ 375MHz (6-6-6-18)
Motherboard
Dell Inc
Graphics
Panasonic-TV (1920x1080@61Hz)
1023MB NVIDIA GeForce GT 610 (EVGA) 123 °F
Storage
931GB Seagate ST1000DX 001-1CM162 SCSI Disk Device (SATA) 90 °F
149GB Seagate ST316081 2AS SCSI Disk Device (SATA) 90 °F
Optical Drives
ATAPI iHAS124 C SCSI CdRom Device
Audio
NVIDIA High Definition Audio
 

HATEMYDELL

Honorable
Mar 23, 2013
29
0
10,580
0
This was a new WIN 7 install on the SEAGATE HDD,i put the same set up on my PC with no audio problems at all thats what is confusing to me.
I also did 187 updates this weekend because i could not get sound to work so did not think i would have that many updates to install.
I updated NVIDIA while i was at it still no sound but PC says it is working and as usual it will be a simple fix i just have not thought of just yet.
 

millwright

Distinguished
Jul 1, 2007
57
0
18,610
5
Dell drivers are easy to find, I doubt anything that old has drivers for win7 though.

I'd need the Dell model number or better the service tag to know for sure.

Even if you know the sound card is Nvidia, the chance of a sound driver from them working is almost 0. Unless it is a stand alone card.
Dell makes their own drivers, or changes the reference drivers.


 

HATEMYDELL

Honorable
Mar 23, 2013
29
0
10,580
0
Operating System
Windows 7 Home Premium 64-bit SP1
CPU
AMD Athlon 64 X2 6000+ 125 °F
Windsor 90nm Technology
RAM
4.00GB Dual-Channel DDR2 @ 375MHz (6-6-6-18)
Motherboard
Dell Inc
Graphics
Panasonic-TV (1920x1080@61Hz)
1023MB NVIDIA GeForce GT 610 (EVGA) 123 °F
Storage
931GB Seagate ST1000DX 001-1CM162 SCSI Disk Device (SATA) 90 °F
149GB Seagate ST316081 2AS SCSI Disk Device (SATA) 90 °F
Optical Drives
ATAPI iHAS124 C SCSI CdRom Device
Audio
NVIDIA High Definition Audio
 

HATEMYDELL

Honorable
Mar 23, 2013
29
0
10,580
0
HI,millwright heres my model# DELL E521,TAG# JV97MC1,(BIOS 1.1.18 this might be a version #).
But why did the other DELL E 521 have no sound problems except for the fact that i am using a HDMI cable to a LCD screen,could it also be i may have to buy a stand alone audio card if they make this just thought of this so will have look for it.
I just thought about when i was in the DELL forum there were a bunch of audio cards listed but did not copying/pasting which i will
do now.
 

HATEMYDELL

Honorable
Mar 23, 2013
29
0
10,580
0
HI,I was looking for some answers to my sound problem and it suggested on another forum to use VISTA sound drivers right now i am looking for consistence for this suggestion and also maybe buy a stand alone sound card say from TIGEREIRECT,also i were to download would it be a good idea to do a restore point if it bad and not work.
 

millwright

Distinguished
Jul 1, 2007
57
0
18,610
5
I hate to say it but you are probably out of kuck

I have heard Vista drivers are an option, but have no experience.
Vista and Win 7 are very close.
7 is said to be a fixed Vista.

Dell indeed did not update drivers to win7.
They do have vista drivers.

I have no Idea why the other computer worked if it is identical.
Windows install disk has tons of drivers, but I have rarely seen on-board sound drivers.
A stand alone card has a better chance of windows having drivers.

Are both on-board sound?

Dell would have had to provide them to MS, as they would not wright there own.

Any sound card that says it is for win 7 should work, as long as you get it for the right slot, ie PCI, PCI-e.1X.It looks like you have both.

There are also USB sound solutions.

Dell Vista drivers are for Creative, and SIGMATEL

I wouldn't put too much stock in Nvidia, it is probably a chip, not the device.

ie Creative using a Nvidia chip.

cheapest card at New Egg
http://www.newegg.com/Product/Product.aspx?Item=N82E16829265001&ignorebbr=1

All sound cards,and USB @ new Egg .
http://www.newegg.com/Product/ProductList.aspx?Submit=ENE&N=100009293%208000&IsNodeId=1&page=1&bop=And&ActiveSearchResult=True


There has been dozens of posts on win 7 drivers on older machines, but I have never seen anyone come back to say it worked.

If you still have the Vista Key, that is also an option.
Vista was pretty much fixed, but I have used it very little, so I really don't know what was wrong with it, besides it was a memory hog.


I have used this sight before, but not for a while.
http://members.driverguide.com/index.php?action=dosearch&qa6=1848&dp=3&sm=b&fzz=b

Doubt they will have anything, as someone would have had to wright them.
Unless someone on the sight has used Vista drivers.

If it was me, I just order $13 sound card.
I can''t believe the rest of the computer works well, without chip set drivers.

Dose USB2 work?
Dell downloads.
http://www.dell.com/support/home/us/en/19/product-support/servicetag/JV97MC1/drivers?s=BSD
 
Thread starter Similar threads Forum Replies Date
E Audio 0
M Audio 0
J Audio 0
calebclka Audio 0
A Audio 0
H Audio 4
G Audio 0
C Audio 4
Believe82 Audio 0
R Audio 1
alike Audio 1
Rubycom Audio 0
5idious Audio 1
evnxprk Audio 1
G Audio 0
FlickCharlie Audio 13
R Audio 6
R Audio 1
martin3231 Audio 1
C Audio 2

ASK THE COMMUNITY